2013 gsx-r 600 problems - Suzuki GSX-R Motorcycle Forums Gixxer.com

 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 12-03-2017, 09:47 PM Thread Starter
Squid
 
Join Date: Dec 2017
Posts: 3
2013 gsx-r 600 problems

Hello everyone! I have a 2013 gsxr 600 with a full two brothers exhaust, k and n filter and had the ecu flashed . Along with the flash I had them delete the 02 sensor, exhaust servo and pair valve.
I was on my way home the other day and my bike started popping and cracking. ( like when you put a exhaust without deleteing the pair). So the first thing I did when I got it back home was take everything off the get to the ports that the pair valve was hooked to. One cap was off? Luckily it was still sitting there. I put it back on and put everything else back together. When I started it up the idle was at 4000rpm. After some research I figured I might have somehow messed the tps up. I got that adjusted by putting it dealer mode ( was set high). Then started it and seemed good. I noticed the temp is going up really quick but when it got to op temp I gave it a rev. I revved to about 4000rpm and I let the throttle snap back and it stayed at 4000 and slowly came down. I can not figure out whatís going on. I checked vacuum lines and didnít see anything. The only code Iím getting is c65. Which according to random people online its something to do with the clutch. I donít think it is because after a few minutes it runs like crap then that code pops up. I just donít know where to start trying to fix this problem. The bike ran flawless until that cap came off and I put it back on.
Any help or suggestions would be appreciated!
Thomas2091 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 12-03-2017, 11:49 PM
Expert
 
Motionelco's Avatar
 
Join Date: Apr 2012
Location: California
Motorcycle: 2011 gsxr750
Posts: 2,829
2013 gsx-r 600 problems

Many people are fishy about one liners . They feel like you guys just come in here , take advantage of our knowledge and then go away.


Do you have aftermarket levers?
Motionelco is offline  
post #3 of 7 (permalink) Old 12-03-2017, 11:56 PM Thread Starter
Squid
 
Join Date: Dec 2017
Posts: 3
I do and plan on putting the stock ones back on tomorrow, but I would figure it would make it run like that.
Thomas2091 is offline  
Sponsored Links
Advertisement
 
post #4 of 7 (permalink) Old 12-04-2017, 01:09 AM
Expert
 
Motionelco's Avatar
 
Join Date: Apr 2012
Location: California
Motorcycle: 2011 gsxr750
Posts: 2,829
Re: 2013 gsx-r 600 problems

The bike might run in limp mode but I donít know what to say about your high idle .
Motionelco is offline  
post #5 of 7 (permalink) Old 12-04-2017, 03:57 AM
I know things... A lot of things.
 
Join Date: Feb 2015
Motorcycle: GSXR 750 K4
Posts: 2,960
Re: 2013 gsx-r 600 problems

So the idle was fine on the way home, but as soon as you put the pair blanking cap back on, it shot up to 4000rpm? I wonder if it was perhaps inadvertently tuned with the cap off, compensating for the fresh air leak with more fuel, so that it ended up rich after removing the leak. The reed valves in the PAIR ports would have to have been removed, for that to be possible, I believe. Have you tried removing the cap again, to see if the problem goes away when you do so?
dpapavas is offline  
post #6 of 7 (permalink) Old 12-04-2017, 01:18 PM
Expert
 
Motionelco's Avatar
 
Join Date: Apr 2012
Location: California
Motorcycle: 2011 gsxr750
Posts: 2,829
2013 gsx-r 600 problems

Can you take a pic of the cap ? Just want to make sure you have the right hole blocked .

Last edited by Motionelco; 12-04-2017 at 01:26 PM.
Motionelco is offline  
post #7 of 7 (permalink) Old 12-05-2017, 06:00 PM Thread Starter
Squid
 
Join Date: Dec 2017
Posts: 3
I will post the picture tomorrow.
I have thought about the fact that the ecu made adjustments to compensate for the fresh air. I am going to get the cap back off and run it for a minute to see.
Thomas2091 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome