2006 GXSR 600 Won't Start - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-14-2019, 04:15 PM Thread Starter
Squid
 
Join Date: Aug 2019
Posts: 2
2006 GXSR 600 Won't Start

Apologies if someone has made a post about this but I'm new and don't know how to search for specific posts.
I have a 2006 GXSR 600 that I recently bought from a guy. He let it sit for close to a year, didn't ride it and did little to no maintenance on it, so I got a really good deal on it.

I lifted the gas tank and opened the air filter to find that something has made a nest and chewed through a good bit of wires. I replaced the wire harness, and battery. It has a power commander 3 installed also.

-The gas tank primes and is creating pressure (I know cause gas sprayed as I removed the fuel line).
-The spark plugs are fine and are getting spark.
-The power commander doesn't seem responsive (Though I'm not too familiar with them. I reinstalled when i replaced the wire harness but then unplugged it so it would be one less trouble shooting step. So the power commander is not plugged into the fuel injectors)
-The closest I got to starting it was when I sprayed starter fluid into the intake.

Any recommendations would be much appreciated. I'm stumped on what to do next as far as troubleshooting on how to get it started/ running. Appreciate the help.
J06garnes is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-16-2019, 04:33 AM
I know things... A lot of things.
 
Join Date: Feb 2015
Motorcycle: GSXR 750 K4
Posts: 3,060
Re: 2006 GXSR 600 Won't Start

You should perform a proper flow test on the fuel pump, as outlined in the service manual. Getting fuel doesn't mean it's getting enough fuel. Given that you get some fuel but still need to use starter fluid though, and given the long rest period of the bike, clogged injectors are another likely problem.
dpapavas is offline  
post #3 of 4 (permalink) Old 08-16-2019, 01:10 PM
Dreaming of buttsecks for years...
 
TheGeek's Avatar
 
Join Date: Feb 2006
Location: Indiana
Motorcycle: Anniversary Edition 600 & 2018 Harley Street Glide
Posts: 13,358
Garage
Re: 2006 GXSR 600 Won't Start

Easy test. Put 3-5 drops of fuel in the intake. Then try to start it. If it fires and dies, it's a fuel delivery issue. If it doesn't, it's s a spark issue.
TheGeek is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 08-16-2019, 03:43 PM
Squid
 
Join Date: Aug 2019
Posts: 11
Re: 2006 GXSR 600 Won't Start

I've fixed a lot of bikes and it's never been plugged injectors. People point to that a lot but it's just not likely. The filter in the fuel pump will stop anything from getting to them large enough to clog them. And in the unlikely event it did it wouldn't clog all four of them. Bikes generally don't have the mileage on them for fuel deposits to clog them. And that again wouldn't be all four at once.

You didn't say if the bike was turning over strong. Assuming it is, getting reluctant bikes to start is always just a process of elimination.

1. Make sure you have fresh gas. Never start a bike that's sat for a long time without draining the tank. Ideally you'd also take out the pump and drain it. Especially with the corn liquor/ethanol gas most of us are forced to use you will have some amount of water in the tank. The longer it sat, the more water you will have (ethanol bonds with water over time). If high water content gas gets in your fuel system it won't combust and so the bike won't start. The injectors will not fire repeatedly if the motor isn't running. Drain everything. Spray some brake cleaner into your fuel line to displace the watery gas. The brake cleaner will evaporate away quickly.

2. Make sure battery is 12.5v or higher. Ideally in the 12.9v range. When you crank the starter it should not drop much below 10v and then recover when you let off the starter. You can have good voltage not under load but not enough amperage under load.

Crank, stop for a couple minutes. Crank, stop for a couple minutes. This way you will work the good gas into the injectors. Once you have good gas again and you say you checked that spark is good, there can be only one result: She jumps to life. Will run kinda crappy for a little bit. You may get a fair bit of white smoke from the condensate in your exhaust system cooking off.

3. You say you checked the plugs. It's easy to do. But what I do is I always replace them when I have them out. That way I can eliminate this for sure and if the old ones weren't the problem I can use them next time. It's $20 investment.

You could also have a clogged fuel filter. The filter is not the little filter thing you see when you take the pump out. That's just a strainer. The actual filter is in the pump housing and is not replaceable. If it gets clogged (as happened on a bike I worked on that had tons of rust in the tank) the bike won't start even though you will get fuel squirting out. The problem being the pressure is too low for the injectors to function properly. This can only be checked with a fuel pressure check.

Just last week worked on a friend's 600rr that he left out in the rain while deployed for a month (with an incorrectly installed gas cap that allowed water into the tank) with this same issue. It took an hour but she's back in action.
Bat-1 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome