bike running on factory settings/map right? - Suzuki GSX-R Motorcycle Forums Gixxer.com
 2Likes
  • 1 Post By 2017Dave
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 03-03-2019, 03:14 PM Thread Starter
Track Day Winner
 
Join Date: Jul 2014
Location: macedonia
Motorcycle: gsx-r k9 1000
Posts: 23
Question bike running on factory settings/map right?

i have full akrapovic racing line system and K&N air filter on my k9 1000... First owner of the bike tell me that the bike was running with RapidBike ECU but he removed and sell it before i buy the bike...
so my question is: is my bike running on factory(standard) settings/maps now ? or something is changed after that RapidBike electronics... just curious
zugreveles is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 03-03-2019, 03:36 PM
Lifetime Premium
 
2017Dave's Avatar
 
Join Date: Jun 2017
Posts: 561
Garage
Re: bike running on factory settings/map right?

I would say yes. Are you saying that he had an aftermarket ecu and then put a stock ecu back in before selling it to you? Is there a power commander or some type of fuel controller installed? If there is no piggy back fuel controller installed then likely you are running on the stock fuel map, that is unless the stock ecu has been flashed. You would have to ask the previous owner or send it to someone who can flash it for you. If he had an aftermarket ecu then it is likely that there are other mods done.
zugreveles likes this.

Talk is Cheap
2017Dave is offline  
post #3 of 4 (permalink) Old 03-03-2019, 07:28 PM Thread Starter
Track Day Winner
 
Join Date: Jul 2014
Location: macedonia
Motorcycle: gsx-r k9 1000
Posts: 23
Re: bike running on factory settings/map right?

Quote:
Originally Posted by 2017Dave View Post
I would say yes. Are you saying that he had an aftermarket ecu and then put a stock ecu back in before selling it to you? Is there a power commander or some type of fuel controller installed? If there is no piggy back fuel controller installed then likely you are running on the stock fuel map, that is unless the stock ecu has been flashed. You would have to ask the previous owner or send it to someone who can flash it for you. If he had an aftermarket ecu then it is likely that there are other mods done.
There is no power commander and any other things installed on my bike now. I have only full akrapovic system and k&n air filter. That RapidBike was Power commander alternative. So i think that if he just removed that rapidbike, everything is running at factory default now... as i know, the previous owner does not change any other thing, but who knows...

Last edited by zugreveles; 03-03-2019 at 07:32 PM.
zugreveles is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 03-03-2019, 08:49 PM
Captain Obvious ... because obviously itís obvious.
 
Just_Nick's Avatar
 
Join Date: Jul 2009
Motorcycle: 2006 GSXR "250"
Posts: 3,835
Garage
Re: bike running on factory settings/map right?

You're running on the stock fuel trims.
Just_Nick is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Backfire at Idle, Running very rough JG06 06-07 GSX-R600/750 13 04-20-2013 05:10 PM
HELP!!! 1999 750 srad running problems... gixergene SRADs (97-00 600 and 96-99 750) 20 05-17-2010 04:58 PM
anyone running the leo vince factory evo 2 exhaust? 808gixxerk8 08-10 GSX-R600/750 6 04-22-2009 02:21 PM
01GSXR1k running problems? curvecrazy General Bike Talk 21 10-22-2005 03:10 AM
best price for factory jet kit? deathhead SRADs (97-00 600 and 96-99 750) 2 05-19-2004 08:58 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome