Graves and Versrah Suzuki again in 2009 - Page 3 - Suzuki GSX-R Motorcycle Forums Gixxer.com

Reply
 
LinkBack Thread Tools Display Modes
post #41 of 45 (permalink) Old 04-03-2009, 06:54 PM
DCC
Provisional Novice
 
DCC's Avatar
 
Join Date: Nov 2008
Location: Upper Peninsula, MI
Motorcycle: 2008 GSX-R600 & 2008 Yamaha XT250
Posts: 173
Re: Graves and Versrah Suzuki again in 2009

Quote:
Originally Posted by Taige's Techno View Post
Unfortunately not that I am aware of. T
Thanks. I actually finally was able to talk to Mark about 2 hours ago and he said he was going to place the order today. I guess we'll see how that works out, being late on a Friday. FWIW, it should be the carbon fiber can on the system I mentioned above.

Regards,
Doug
DCC is offline  
Sponsored Links
Advertisement
 
post #42 of 45 (permalink) Old 04-19-2009, 03:48 PM
DCC
Provisional Novice
 
DCC's Avatar
 
Join Date: Nov 2008
Location: Upper Peninsula, MI
Motorcycle: 2008 GSX-R600 & 2008 Yamaha XT250
Posts: 173
Re: Graves and Versrah Suzuki again in 2009

Finally got the system last week and just put it on today. Sounds sweet! I forgot to bring a camera and detail the install, though. Crap.

Taige, I have a few remaining questions I am going to email to you.
DCC is offline  
post #43 of 45 (permalink) Old 05-05-2009, 04:27 AM
DCC
Provisional Novice
 
DCC's Avatar
 
Join Date: Nov 2008
Location: Upper Peninsula, MI
Motorcycle: 2008 GSX-R600 & 2008 Yamaha XT250
Posts: 173
Re: Graves and Versrah Suzuki again in 2009

Graves full SS system is on, FI light is off, PAIR mod done and no popping. Bike is running smooth and strong!

Thanks to Taige and Mark J. for helping me to finally get this whole situation resolved.
DCC is offline  
Sponsored Links
Advertisement
 
post #44 of 45 (permalink) Old 05-05-2009, 11:07 AM Thread Starter
Track Day Winner
 
Join Date: Mar 2007
Location: Van Nuys
Motorcycle: Everything
Posts: 33
Re: Graves and Versrah Suzuki again in 2009

Quote:
Originally Posted by DCC View Post
Graves full SS system is on, FI light is off, PAIR mod done and no popping. Bike is running smooth and strong!

Thanks to Taige and Mark J. for helping me to finally get this whole situation resolved.
My pleasure........If there is anything you need in the future (within reason and legalities) I will be happy to help. Get me some photos for our website Gallery. Thanks, Taige

http://http://www.gravesport.com/Gallery/
Taige's Techno is offline  
post #45 of 45 (permalink) Old 05-05-2009, 07:22 PM
DCC
Provisional Novice
 
DCC's Avatar
 
Join Date: Nov 2008
Location: Upper Peninsula, MI
Motorcycle: 2008 GSX-R600 & 2008 Yamaha XT250
Posts: 173
Re: Graves and Versrah Suzuki again in 2009

Quote:
Originally Posted by Taige's Techno View Post
My pleasure........If there is anything you need in the future (within reason and legalities) I will be happy to help. Get me some photos for our website Gallery. Thanks, Taige

http://http://www.gravesport.com/Gallery/
Ugh, pictures! I keep forgetting!!! Will try to get her all washed/waxed if it's nice on Friday and send you some. I'll post here on Gixxer.com as well.
DCC is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may not post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome