93 750 cams - Suzuki GSX-R Motorcycle Forums Gixxer.com

 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 04-05-2018, 03:35 AM Thread Starter
Track Day Winner
 
racerguy36's Avatar
 
Join Date: Mar 2016
Location: Kingsville, on
Motorcycle: 86 Yamaha Venture, 84 Suzuki GS1150EF x 2, 93 GSXR 750
Posts: 44
Garage
93 750 cams

Hi guys, I've been looking around at this and another forum regarding an issue I've got when installing the cams. Last summer I squeezed a head gasket out and was trying to get it repaired so I could get some riding in before I went in for back surgery and things didn't quite work out as I hoped.
We did get the engine back together, bench sync'd the carbs and ran it on the hoist to balance the carbs with the syncro gauges sucking fuel out of a lucas bottle. With the fairing off she was running perfect, crisp throttle response, sounded hungry etc. Put the tank and bodywork on and she'd run like crap and was only banging on 3 cylinders. Took the tank and bodywork back off, ran great. Went through this gong show a couple times and was gonna go around the block to clear her throat when I noticed coolant leaking where it shouldn't have been.
When we were tearing the engine down, we found some bright and shinny's in the bottom of the pan, so over the winter during my recovery I tore everything down to a bare frame and started over. While going through everything, I remembered I didn't like how the cams had dropped in the last time, and upon further investigation, the cam journals seems to be where the surprise was in the oil pan originated.
Couple questions, when lining the cams up properly before tightening the caps, the lobes on #2 exh and #3 int both point almost straight down making it, interesting trying to install them and ending up with the marks lined up properly. You don't want to know how many times of in and out it took me to get them installed properly the first time. As the caps are tightened, they want to roll back not forward to drop into the journals as I assume they should. Is this normal? As I haven't seen anyone mention this yet, is there something I'm doing incorrectly? I've looked at how the gears and lines are clocked in relation to the lobes and it all looks good. I thought maybe the previous owner had different cams or something.
As the chassis is almost done, and the engine is next on the list to go together, I would like to avoid the problems I had last year.
No the cam journals don't look too bad, I don't think I put 5k on it last year. I took the head and jugs into the machine shop and they took 3 tho off the head, and checked it all out for warpage, cracks etc. All good.
I know this is a little long winded, but I figured the more information I wrote, the easier it would be for someone to zero in on what the problem might be.

Are the lobes pointing down forcing the valves to open while installing the cams normal? What's the trick?

Anyone else had the symptoms I was facing while balancing the carbs? Any ideas on why she didn't want to go out in public fully dressed?

Anyone have an ignition pickup from the dyna 2000 ignition kit they can take a pic of and maybe a couple measurements ? I'd like to make a plate to mount the pickup's on so I can run the 1150 stuff, instead of spending $160 . I've decided to try the dyna on the 750 for a bit as the 1150 is getting pushed into a corner for a little while.

Any and all help is appreciated, thanks.

I just do what the voices tell me.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
racerguy36 is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 04-05-2018, 07:03 PM
Juvenile Thinker
 
Bufftester's Avatar
 
Join Date: Mar 2013
Location: University Place, WA
Motorcycle: 1992 GSX-R600W, 1994 GSX-R750WN, 1995 GSX-R750WP, 2001 KX/DX 220 Hybrid, 1995 RMX250, 1999 KLX300R
Posts: 269
Garage
Re: 93 750 cams

As far as the cams go, that's pretty much normal. You set the crankshaft so the T mark on the rotor lines up with the center of the pickup coil, drop the exhaust cam in so that the "1" arrow is parallel to the gasket surface, count 13 pins from the "2" arrow and line that pin up with the "3" arrow on the intake sprocket. At that point your timing is set as long as the cam chain doesn't jump a tooth while lining it all up.

For the fuel issue double check the petcock on the tank and the feed lines to the carb bank and ensure the vacuum line is installed correctly. Bodywork should have no affect as long as all the wiring is right which is what makes me think fuel delivery problem.


To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
Bufftester is offline  
post #3 of 3 (permalink) Old 04-06-2018, 04:34 PM Thread Starter
Track Day Winner
 
racerguy36's Avatar
 
Join Date: Mar 2016
Location: Kingsville, on
Motorcycle: 86 Yamaha Venture, 84 Suzuki GS1150EF x 2, 93 GSXR 750
Posts: 44
Garage
Re: 93 750 cams

I can get everything lined up fine on the cam gears, my issue is the cams want to rotate as the caps are tightened. The rotation is causing the cams to not seat into the journals in the head properly. That and the marks move.
racerguy36 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome