91 750 no spark - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 07-29-2019, 01:11 PM Thread Starter
Squid
 
Join Date: Jul 2019
Posts: 3
91 750 no spark

Got an old 91 750, just replaced the cdi box, coils have good ohms, I'm still not getting spark. I'm thinking I have the cdi box hooked up wrong, because the connectors broke, so I just have spade ends. Not sure if they hook up on top or bottom prongs. I have them going to the correct sides. Any help would be greatly appreciated.
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 07-29-2019, 02:25 PM Thread Starter
Squid
 
Join Date: Jul 2019
Posts: 3
Side note: using a test light, all wires going to the coils, are reading hot, also all wires from the cdi box to the coils are reading hot. I'm lost and could really use the help
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome