my bike only starts with jump, battery charges but bike dies after few mins - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-11-2018, 06:59 AM Thread Starter
Squid
 
Join Date: May 2018
Posts: 2
my bike only starts with jump, battery charges but bike dies after few mins

Hello,
I have a K1 GSX-R1000 that i have been working on for weeks, it has some problems in charging system
So I bought a new battery, stator, and rectifier, replaced all of them
but bike still has electrical problems,

the problem now is it only starts with jump, battery charges 13.0 V - 14.7 V while the bike is on, but the lights aren't stable and when i turn on the HI head light it dies after a minute, then after it dies it still can't start without jump
so i don't know is it stator problem or rectifier or wtf is wrong with it.

i checked all fuses are good, renewed wires, charged the battery, renewed the old stator and tried it, but it still the same problem
and yeah i jump start it while car is off, i did it once while car is on so i don't know if it made some mistakes.

Thanks in advance
xahmadx1999 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-11-2018, 02:02 PM
I know things... A lot of things.
 
Join Date: Feb 2015
Motorcycle: GSXR 750 K4
Posts: 3,047
Re: my bike only starts with jump, battery charges but bike dies after few mins

Sounds like you have multiple wiring problems, but you're not very specific: what's the voltage at the battery? When is it at 13V and when at 14.7V? Is that with the high beam on? If not, what is it with the high beam on? Why doesn't it start? Does it crank? If so, how's the cranking speed?
dpapavas is offline  
post #3 of 5 (permalink) Old 05-13-2018, 08:19 AM Thread Starter
Squid
 
Join Date: May 2018
Posts: 2
Quote:
Originally Posted by dpapavas View Post
Sounds like you have multiple wiring problems, but you're not very specific: what's the voltage at the battery? When is it at 13V and when at 14.7V? Is that with the high beam on? If not, what is it with the high beam on? Why doesn't it start? Does it crank? If so, how's the cranking speed?
The voltage when i turn off light (i disconnected lo light fuse) is 14.0 - 14.3 V when on idle and i think thats good
But when i turn on HI beam it drops to like 13.0 - 13.3 V on idle
And I don't know why it doesn't start again,
Yes it cranks for like a second then stops, like when battery is discharged
And now the engine sound is weird i don't know what happened to it
xahmadx1999 is offline  
Sponsored Links
Advertisement
 
post #4 of 5 (permalink) Old 05-14-2018, 06:52 AM
I know things... A lot of things.
 
Join Date: Feb 2015
Motorcycle: GSXR 750 K4
Posts: 3,047
Re: my bike only starts with jump, battery charges but bike dies after few mins

It might be that the battery has just been worn out from troubleshooting the bike. What does it read with the engine off? Have you tried charging it via an external charger?
dpapavas is offline  
post #5 of 5 (permalink) Old 05-14-2018, 12:32 PM
You should listen to me. No, seriously, listen to me.
 
Join Date: Oct 2008
Location: Santa Barbara
Motorcycle: Blue 2006 GSX-R1000
Posts: 7,500
Re: my bike only starts with jump, battery charges but bike dies after few mins

It might be something as trivial as a bad battery cable connection. Leave the voltmeter connected to the battery terminals while you go through the cranking & high beam ritual. That may tell you something. If the voltage is OK do the same thing but with the voltmeter connected to the battery cable terminals. You can go on like that to the starter solenoid terminals and to the starter itself.

Any chance that you have a HID high beam?
BillV is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome