Ignition/Admission Valves Issue GSXR1000k1 - Suzuki GSX-R Motorcycle Forums Gixxer.com

 
LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 05-05-2018, 04:54 PM Thread Starter
Track Day Winner
 
Join Date: Apr 2018
Posts: 25
Ignition/Valves Issue GSXR1000k1

Hey guys!

I have a GSXR1000 k1, she came home on its own wheels (since i bought it about two weeks ago), then, after 2 days without turning her on, i turn it on and after a couple of minutes she went off by herself, then when i tried to turn on the bike again she just wouldn't go on, no matter how much i pushed the ignition button the bike just cranked and cranked and cranked without successful combustion...
Then i took the sparks out and cleaned (they where really black due to rich mixture i guess...), i put them back on and took a look inside the 4 air admission holes and saw 3 out of 4 pairs of valves closed, the pair on the first piston where fully open ,is this normal?? could this be the cause of the whole problem? (i could give a look at the valves thru the butterfly air admission valves by fully opening the gas)

Any advice? this is mi first bike so i'm completely new in this world of big bikes.

Thank you very much!

p.s.: I have also checked the fuel pump and its working just fine.

Last edited by giorgiom92; 05-05-2018 at 05:32 PM. Reason: writing miskake
giorgiom92 is offline  
Sponsored Links
Advertisement
 
post #2 of 2 (permalink) Old 05-05-2018, 05:41 PM Thread Starter
Track Day Winner
 
Join Date: Apr 2018
Posts: 25
Re: Ignition/Valves Issue GSXR1000k1

Quote:
Originally Posted by giorgiom92 View Post
Hey guys!

I have a GSXR1000 k1, she came home on its own wheels (since i bought it about two weeks ago), then, after 2 days without turning her on, i turn it on and after a couple of minutes she went off by herself, then when i tried to turn on the bike again she just wouldn't go on, no matter how much i pushed the ignition button the bike just cranked and cranked and cranked without successful combustion...
Then i took the sparks out and cleaned (they where really black due to rich mixture i guess...), i put them back on and took a look inside the 4 air admission holes and saw 3 out of 4 pairs of valves closed, the pair on the first piston where fully open ,is this normal?? could this be the cause of the whole problem? (i could give a look at the valves thru the butterfly air admission valves by fully opening the gas)

Any advice? this is mi first bike so i'm completely new in this world of big bikes.

Thank you very much!

p.s.: I have also checked the fuel pump and its working just fine.

Also, the spark plugs where bought about 10 days ago, and they where actually never used, just the way home,about 10 miles. (ngk iridium spark plugs)...
giorgiom92 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome