tps sensor not adjusting. - Suzuki GSX-R Motorcycle Forums Gixxer.com

 1Likes
  • 1 Post By TheGeek
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 05-01-2017, 12:26 AM Thread Starter
Amateur
 
Join Date: Mar 2017
Motorcycle: 2006 GSXR 1000
Posts: 349
Garage
tps sensor not adjusting.

Today after checking what kind of filter I have on my bike I recently bought (gsxr 1000 2006) I decided to adjust the tps since it shows on the top of the C in dealer mode. I was moving it and the damn thing was grinding at me, it wasn't liking the fact I was moving it around lol.

I got it to get centered for a second but that was it, it kept grinding then gave me a C28 code. I gave up, not really knowing how it was adjusted, it was still stuck in the top part of the C, while in dealer mode.

Any tricks to this?

Thanks,
fastfedd is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 05-01-2017, 06:53 AM
Dreaming of buttsecks for years...
 
TheGeek's Avatar
 
Join Date: Feb 2006
Location: Indiana
Motorcycle: Anniversary Edition 600 & 2018 Harley Street Glide
Posts: 13,343
Garage
Re: tps sensor not adjusting.

Adjusting the correct sensor helps.....
Gottspeed likes this.
TheGeek is offline  
post #3 of 4 (permalink) Old 05-01-2017, 02:46 PM
You should listen to me. No, seriously, listen to me.
 
Join Date: Oct 2008
Location: Santa Barbara
Motorcycle: Blue 2006 GSX-R1000
Posts: 7,496
Re: tps sensor not adjusting.

+1 It's fairly easy for someone new to the bike to adjust the secondary instead of the primary sensor, which results in both needing adjusting. See the pics on 4-20 and 5-22 of the service manual. C28 says that you were almost certainly fiddling with the secondary.

As I recall, it takes a bit for the adjustment to register. Note that the bike should be at 1150 RPM (1200 RPM indicated on cluster) when adjusting.
BillV is offline  
Sponsored Links
Advertisement
 
post #4 of 4 (permalink) Old 05-01-2017, 02:55 PM Thread Starter
Amateur
 
Join Date: Mar 2017
Motorcycle: 2006 GSXR 1000
Posts: 349
Garage
Re: tps sensor not adjusting.

I should have had the manual with me, possibly I wasn't adjusting the right one, good news it still runs the same after I messed with it. I'll look over it again this weekend.
Thanks all!
fastfedd is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome