engine very sluggish start when hot - Page 2 - Suzuki GSX-R Motorcycle Forums Gixxer.com

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 22 (permalink) Old 04-21-2010, 03:20 PM
Just call me "nubs"
 
dev1360's Avatar
 
Join Date: Jul 2008
Location: Rosewood Heights, IL
Motorcycle: K6 600-750 swap, 76' KZ900, K6 1000...totalled :-(
Posts: 575
Re: engine very sluggish start when hot

The contacts will be where any power wires meet your starter and starter relay. Make sure they are tight/corrosion free. Also, follow the wires and check for any rubbed spots or places where there may be a voltage drop.
dev1360 is offline  
Sponsored Links
Advertisement
 
post #22 of 22 (permalink) Old 03-03-2019, 11:21 PM
Squid
 
Join Date: Mar 2019
Posts: 1
Re: engine very sluggish start when hot

its more than likely your start going bad. I had the same issue with my 1000. it is built with a carpenter 190. the bike will throw down!!
N_painter1 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome