bike cuts off while driving, and wont start till battery is charged : Suzuki GSX-R Motorcycle Forums: Gixxer.com
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   Suzuki GSX-R Motorcycle Forums Gixxer.com > Tech Forums > Tech Tips & Tricks

Reply
 
Thread Tools Display Modes
Old 11-17-2012, 11:24 AM   #1
gnate
Squid
 
Join Date: Nov 2012
Location: Greenville, sc
Motorcycle: 02 gsxr-1000
Posts: 1
bike cuts off while driving, and wont start till battery is charged

HELP!! i have this ongoing problem. After driving for a few hours, the headlights cut off, 20 seconds later the speedometer blanks out, 15 seconds later the motor quits. i have to put it on a trailer, take it home, recharge the battery then it works fine (then this process starts all over again). Bike shop said it was cranking amps and told me i should buy a new battery after they tested the charging system which was ok... with a new battery, the same thing happened. This time i took note of the voltage.

When the new battery died it was about 11.60 volts. I fully charged it to 12.86. Put key in the ignition and the fuel pump (whirling sound) dropped it to 12.34. (High beams are on)while cranking it dropped as low as 11.14, then stayed at 12.18 while slowly dropping. Turn engine off and tried again with low beam lights, 12.18 with whirling noise, dropped to 11.98 while cranking, then stayed at 12.13 while slowly dropping. with the engine still on, i turned the lights from low beam to high beam. low beam-12.13, high beam-12.09, low beam-12.11, high beam-12.06. i turned off engine then it rose to 12.6. after ten minutes it got back up to 12.82.

Note: i do not have turn signals hooked up or speedometer sensor. After the engine dies while driving it, is in the range of 11.60-11.20. I let it set for a ten minutes then try to start it. The speedometer light is bright and whirling noise is normal but wont start (sounds like it dont have enough juice). Then i try it again, the speedometer light is dimmer and the whirling noise is lower. then i try again and nothing happens.

What could be the problem?!?
gnate is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-21-2012, 08:04 PM   #2
Taylord
Squid
 
Join Date: Nov 2011
Posts: 18
Re: bike cuts off while driving, and wont start till battery is charged

It doesnt sound like a battery problem to me. Most likely its either the stator or regulator/rectifier. Try looking up a motorcycle fault finding chart. Test your charging system using that. Your bike is probably just running off of the battery without being charged thats why it starts after being charged but then dies after a little bit .
Taylord is offline   Reply With Quote
Old 11-27-2012, 12:27 AM   #3
red_bandit
Back Marker
 
red_bandit's Avatar
 
Join Date: Oct 2012
Posts: 239
Re: bike cuts off while driving, and wont start till battery is charged

Yep, you're Stator or R/R is bad.
Usually when One dies out, it takes the "other" down with it!

The two components work in tandem. Your Stator has copper coils and generates the charge as your motor spins. That charge immediately goes to the Rectifier/Regulator unit.
It goes to the Rectifier first, which converts the AC to DC...then it moves to the Regulator, which "manages" how much voltage gets to the battery. If that management unit goes bad, it won't regulate jackshit.
(usually the "technical" way they fail...is because of the tiny Diodes. They ONLY allow current to flow One way...but over the years, they can fail, and allow current to flow BOTH ways, and things go haywire.)


I'd steer clear of that "motorcycle shop" too...sounds like they just wanted to make a quick buck and "sell" you a battery and send you out the door!
I guarantee you they didn't test jackshit.

-----
You should have around 13.5v at Idle, and 14-15v as the bike Rev's to around 6k.
red_bandit is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 01:53 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2008 2013 Gixxer.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum