Bike won't start after using NOS fuel additive - Page 3 : Suzuki GSX-R Motorcycle Forums: Gixxer.com
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   Suzuki GSX-R Motorcycle Forums Gixxer.com > General Discussion > Anything Goes

Closed Thread
 
Thread Tools Display Modes
Old 05-19-2009, 03:45 PM   #41
1meantranny
wants his woodlands tickled with wood
 
1meantranny's Avatar
 
Join Date: May 2009
Location: Patrick AFB, FL
Motorcycle: K8 GSX-R 750
Posts: 1,023
Re: Bike won't start after using NOS fuel additive

either way, sea foam is good stuff...just sayin.
1meantranny is offline  
Sponsored Links
Advertisement
 
Old 05-19-2009, 03:45 PM   #42
GFunk
Funkyzeit mit Gavveth! Needs a stiff Ass Blasting.
 
GFunk's Avatar
 
Join Date: Dec 2007
Location: Delray Beach, FL
Motorcycle: K2 GSX-R 750, 1980 Yamaha XJ 650, 08 GSXR 1000
Posts: 12,395
Re: Bike won't start after using NOS fuel additive

GFunk is offline  
Old 05-19-2009, 03:46 PM   #43
1meantranny
wants his woodlands tickled with wood
 
1meantranny's Avatar
 
Join Date: May 2009
Location: Patrick AFB, FL
Motorcycle: K8 GSX-R 750
Posts: 1,023
Re: Bike won't start after using NOS fuel additive

^ lol
1meantranny is offline  
Old 05-19-2009, 03:50 PM   #44
Wally Beast
Tambouriner
 
Wally Beast's Avatar
 
Join Date: Mar 2009
Location: Cheese State
Motorcycle: K8 GSXR 1000 - street, K3 GSXR750 - track
Posts: 5,995
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by G420Funk View Post
Wally Beast is offline  
Old 05-19-2009, 03:53 PM   #45
BuzzyBunkaBoo
Half bare brow brohaha pwned by his clipper
 
BuzzyBunkaBoo's Avatar
 
Join Date: Jun 2008
Location: Huntsville, AL
Motorcycle: L1 1000 street
Posts: 9,011
Re: Bike won't start after using NOS fuel additive

The more I think about this.....

The drink would have been located with all the food, if not in the cooler itself, and would have cost about $2

The octane boost would have been on the bullshit isle with generic motor oil and windshield wiper fluid, and would have cost about $9

No fuckin way did you confuse the two.
A+ on the trolling!
BuzzyBunkaBoo is offline  
Old 05-19-2009, 03:54 PM   #46
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

OK I get it, I'm an idot.

But I still need to fix my bike so does anyone know where to start?
sti2gsxr is offline  
Old 05-19-2009, 03:55 PM   #47
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by Bunk454 View Post
The more I think about this.....

The drink would have been located with all the food, if not in the cooler itself, and would have cost about $2

The octane boost would have been on the bullshit isle with generic motor oil and windshield wiper fluid, and would have cost about $9

No fuckin way did you confuse the two.
A+ on the trolling!
There was a case of the stuff stacked at the end of an aisle. Definately not cold or in the cooler. Also it was over $7 for the two bottles
sti2gsxr is offline  
Old 05-19-2009, 03:56 PM   #48
1meantranny
wants his woodlands tickled with wood
 
1meantranny's Avatar
 
Join Date: May 2009
Location: Patrick AFB, FL
Motorcycle: K8 GSX-R 750
Posts: 1,023
Re: Bike won't start after using NOS fuel additive

i was thinking that as well, but how easy is it to play a joke on some unsuspecting person and put 3-4 bottles in with the fuel injector cleaner section? you get some guy quick to fix his sputtering and doesn't know much about FI cleaner, knows NAWZZZZ is a pretty popular brand and just grabs n goes.
1meantranny is offline  
Old 05-19-2009, 03:56 PM   #49
GraVitY0
Touches wangs, because he touches his own
 
Join Date: Aug 2006
Posts: 4,503
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
OK I get it, I'm an idot.

But I still need to fix my bike so does anyone know where to start?
Drain the tank!!!! Change Spark Plugs!!! Put in More Gas!!! It's not rocket science.

GraVitY0 is offline  
Old 05-19-2009, 03:58 PM   #50
1meantranny
wants his woodlands tickled with wood
 
1meantranny's Avatar
 
Join Date: May 2009
Location: Patrick AFB, FL
Motorcycle: K8 GSX-R 750
Posts: 1,023
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
OK I get it, I'm an idot.

But I still need to fix my bike so does anyone know where to start?
ok well now it's a bigger problem, energy drinks contain sugar. Sugar gunks up gas. how long ago did you do this? drain your fuel ASAP, pull your injectors and clean them, idk how hard it is to get to everything on these bikes but if you can do a complete flush ASAP you may get lucky.. also sugar will rust out the lines, ect.
1meantranny is offline  
Old 05-19-2009, 04:00 PM   #51
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

I only rode it about 10 miles. it's only been a few hours now but I don't have time to mess with it until this weekend
sti2gsxr is offline  
Old 05-19-2009, 04:01 PM   #52
GFunk
Funkyzeit mit Gavveth! Needs a stiff Ass Blasting.
 
GFunk's Avatar
 
Join Date: Dec 2007
Location: Delray Beach, FL
Motorcycle: K2 GSX-R 750, 1980 Yamaha XJ 650, 08 GSXR 1000
Posts: 12,395
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
I only rode it about 10 miles. it's only been a few hours now but I don't have time to mess with it until this weekend
honestly I would make time, having that sugar sit in the system is only going to make things worse
GFunk is offline  
Old 05-19-2009, 04:03 PM   #53
soysauce021
Professional Baby Maker
 
soysauce021's Avatar
 
Join Date: Apr 2003
Location: bay area, CA
Motorcycle: JenJen750
Posts: 17,741
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
There was a case of the stuff stacked at the end of an aisle. Definately not cold or in the cooler. Also it was over $7 for the two bottles




I've always wondered if someone would mistakenly do it...I now have my answer.
soysauce021 is offline  
Old 05-19-2009, 04:03 PM   #54
1meantranny
wants his woodlands tickled with wood
 
1meantranny's Avatar
 
Join Date: May 2009
Location: Patrick AFB, FL
Motorcycle: K8 GSX-R 750
Posts: 1,023
Re: Bike won't start after using NOS fuel additive

yeah, make time. i would call in to work or whatever takes. i mean really, if you don't mind spending 1000s later then by all means go to work. but if it was my bike i would be on top of it right now instead of sitting around.
1meantranny is offline  
Old 05-19-2009, 04:06 PM   #55
soysauce021
Professional Baby Maker
 
soysauce021's Avatar
 
Join Date: Apr 2003
Location: bay area, CA
Motorcycle: JenJen750
Posts: 17,741
Re: Bike won't start after using NOS fuel additive

the fucked up part is sugar poured in a gas tank will not dissolve and will just plug up stuff (pump/filters/injectors/lines) and from what I understand will not harm the engine itself. But in this case where it is already dissolved in the drink...you better hope it did not reach the engine.
soysauce021 is offline  
Old 05-19-2009, 04:07 PM   #56
MikeHump
Looking for fat chicks for long walks, romance and ballast
 
MikeHump's Avatar
 
Join Date: Jan 2008
Location: Arcata, California
Motorcycle: 2007 GSX-R600
Posts: 5,534
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
OK I get it, I'm an idot.

But I still need to fix my bike so does anyone know where to start?
first you'll need to prop the tank up, then remove the airbox. place some dynamite right there on top of the throttle bodies and reassemble. make sure your wick is long enough to run away from shrapnel. ignite the explosives and run like hell. make sure you're doing this in a remote location. after the explosion, go back and find any pieces of the bike leftover that have the VIN number on it and take them with you. call your insurance company and report it stolen. get paid and buy a new bike.
MikeHump is offline  
Old 05-19-2009, 04:10 PM   #57
1meantranny
wants his woodlands tickled with wood
 
1meantranny's Avatar
 
Join Date: May 2009
Location: Patrick AFB, FL
Motorcycle: K8 GSX-R 750
Posts: 1,023
Re: Bike won't start after using NOS fuel additive

^ good plan. only do this if you plan on letting your bike sit though lol.
1meantranny is offline  
Old 05-19-2009, 04:16 PM   #58
tom ward
Back Marker
 
Join Date: Aug 2008
Location: warsaw. mo
Motorcycle: 2007 gsxr 1000 yellow/silver
Posts: 140
Re: Bike won't start after using NOS fuel additive

ya i'd recommend stayin off bikes..
tom ward is offline  
Old 05-19-2009, 04:20 PM   #59
1meantranny
wants his woodlands tickled with wood
 
1meantranny's Avatar
 
Join Date: May 2009
Location: Patrick AFB, FL
Motorcycle: K8 GSX-R 750
Posts: 1,023
Re: Bike won't start after using NOS fuel additive

well no reply, maybe he's gettin busy on it.
1meantranny is offline  
Old 05-19-2009, 04:25 PM   #60
MikeHump
Looking for fat chicks for long walks, romance and ballast
 
MikeHump's Avatar
 
Join Date: Jan 2008
Location: Arcata, California
Motorcycle: 2007 GSX-R600
Posts: 5,534
Re: Bike won't start after using NOS fuel additive

okay well i can't tell if you're serious or not but in case you are, do what torque said but also replace your fuel filter. if any sugar did get past the filter you may want to check your fuel lines and injectors as well. but start with draining the tank, replacing spark plugs, and a new fuel filter, fill with new gas and see if it will start.
MikeHump is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:36 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2008 2013 Gixxer.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum