2 issues: starting and coolant pump : Suzuki GSX-R Motorcycle Forums: Gixxer.com
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   Suzuki GSX-R Motorcycle Forums Gixxer.com > Gixxer Forums > GSX-R600 / GSX-R750 General forum > 06-07 GSX-R600/750

Reply
 
Thread Tools Search this Thread Display Modes
Old 12-06-2012, 05:47 PM   #1
cirsory
Novice
 
cirsory's Avatar
 
Join Date: Oct 2012
Location: OKC
Motorcycle: 06 600 track
Posts: 81
2 issues: starting and coolant pump

1st. I don't think the coolant pump is working. I filled the radiator once and try to burp the system but the level wont go down unless its boiling over(leaving the cap off). I squeeze the tubes(any of the lower ones) and the water level rises. Is there a sure way to check if its working or not or does it only kick on at a certain temp? Or maybe I didn't have to burp it somehow?

2nd and this one has me completely stumped with no clue what to do. It will not start unless i put starting fluid into it. Just a quick shot into the intakes and it'll fire right up. The confusing part is that it is getting fuel and spark and will continue running for as long as I let it. I've had it running 5+ minutes revving the engine and it wont die, but if I shut it off and try to start again it won't go until it has more starting fluid
__________________
Currently rebuilding a wrecked salvage 06 GSXR-600 for track duty. FINISHED
cirsory is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-06-2012, 06:50 PM   #2
2movethesoul
Rookie
 
Join Date: Mar 2011
Posts: 251
Re: 2 issues: starting and coolant pump

I had a hell of a time burping my coolant when I drained it to powdercoat the water pump cover.

Remove the water pump cover and get all the coolant out of the system.
Top it up and run the bike for a minute or so while blipping the throttle.
Top it up and it's a wrap!
2movethesoul is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 07:47 PM   #3
Chugs
Lets go racing!
 
Chugs's Avatar
 
Join Date: Jun 2003
Location: riding around Central Cal
Posts: 7,580
Re: 2 issues: starting and coolant pump

1. There is also a bleeder screw for coolant burping.

2. Maybe your idle speed is too low??
Chugs is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 08:17 PM   #4
cirsory
Novice
 
cirsory's Avatar
 
Join Date: Oct 2012
Location: OKC
Motorcycle: 06 600 track
Posts: 81
Re: 2 issues: starting and coolant pump

talking it over with a buddy, he suggested swapping the fuel relay. His tought was that if that has weak voltage passing then it could keep it from pushing enough fuel to the injectors. I did this and it fired up without hesitation. I'll keep trying just in case its a fluke some how or if it fired because the engine is warm now at 100F.
cirsory is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 09:26 PM   #5
MacBayne
hand-eye coordinator
 
MacBayne's Avatar
 
Join Date: Jun 2008
Location: Edmonton AB
Motorcycle: K6-600
Posts: 5,415
Re: 2 issues: starting and coolant pump

for bleeding, look at page 7-11 in the manual. another thing you can do if you have frame sliders is lean the bike fully on the left side with the rad cap off for a minute, run the bike for a minute, repeat. i do it every time i change water.
MacBayne is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 10:15 PM   #6
cirsory
Novice
 
cirsory's Avatar
 
Join Date: Oct 2012
Location: OKC
Motorcycle: 06 600 track
Posts: 81
Re: 2 issues: starting and coolant pump

Yeah I did look at the manual to verify. I know how to do it but it doesn't seem to be cycling through if that makes sense?
cirsory is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 10:44 PM   #7
MacBayne
hand-eye coordinator
 
MacBayne's Avatar
 
Join Date: Jun 2008
Location: Edmonton AB
Motorcycle: K6-600
Posts: 5,415
Re: 2 issues: starting and coolant pump

Quote:
Originally Posted by cirsory View Post
Yeah I did look at the manual to verify. I know how to do it but it doesn't seem to be cycling through if that makes sense?
are you warming it to temp too? maybe you are just good at pouring coolant, and there are no bubbles.
MacBayne is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 11:37 PM   #8
Goobersbro
Club Racer
 
Goobersbro's Avatar
 
Join Date: Feb 2011
Location: Nor-Cal
Motorcycle: 07 GSX-R 600
Posts: 3,243
Re: 2 issues: starting and coolant pump

Yea sometimes when I fill mine it doesn't need burped other times it does. You will know though. Just start the bike and let it warm up. It should warm up nice and slow, but if it gets to hot shut it off.

If you want to test if its working crack the bleeder bolt on the water pump cover. Mine will shoot out if removed
Goobersbro is online now   Reply With Quote Quick reply to this message
Old 12-06-2012, 11:46 PM   #9
cirsory
Novice
 
cirsory's Avatar
 
Join Date: Oct 2012
Location: OKC
Motorcycle: 06 600 track
Posts: 81
Re: 2 issues: starting and coolant pump

deleted
cirsory is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 11:48 PM   #10
cirsory
Novice
 
cirsory's Avatar
 
Join Date: Oct 2012
Location: OKC
Motorcycle: 06 600 track
Posts: 81
Re: 2 issues: starting and coolant pump

Quote:
Originally Posted by Goobersbro View Post
If you want to test if its working crack the bleeder bolt on the water pump cover. Mine will shoot out if removed
it went up to 180 in a few minutes before i turned it off, probably about 3-5 minutes it took. Take off the bleeder bolt with it off or running?
cirsory is offline   Reply With Quote Quick reply to this message
Old 12-06-2012, 11:55 PM   #11
xaznperswaesonx
Lifetime Premium
 
xaznperswaesonx's Avatar
 
Join Date: Sep 2010
Location: Sacramento, CA
Motorcycle: K7 GSXR-600
Posts: 955
Running.

Bike running , water pump should too. With bleeder open, bike running, at warmed temp assuming no air in the system :

- coolant squirts out at bleeder = water pump is operational
- coolant doesn't squirt out = water pump the brokeh!

Sent from my Galaxy Nexus using Motorcycle.com Free App
xaznperswaesonx is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 03:49 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2008 2013 Gixxer.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum