Q? charging system on a 03 600 : Suzuki GSX-R Motorcycle Forums: Gixxer.com
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   Suzuki GSX-R Motorcycle Forums Gixxer.com > Tech Forums > Mods & How To's

Reply
 
Thread Tools Display Modes
Old 11-14-2012, 10:30 PM   #1
dannyrider
Squid
 
dannyrider's Avatar
 
Join Date: Apr 2011
Posts: 1
Q? charging system on a 03 600

So I replaced my batt. 4 months ago. I just got a replacement one under warranty. I wasnt sure about the charging system and after a few test It came out like this:

Battery bike off read 12.13 Volts, Bike on reads 14.25- 14.65
stator reads, 70-72 Multimeter was on AC not sure if this was volts or ohms.
I was told to disconnect the positive batt cable off while bike was on, and if i turned off the stator was bad.
Now according to the multimeter test the stator is ok but according to the disconnecting the batt test its bad cause the bike turned off when i disconnected.

DOnt know how to test the rectifier though this is a 2003 GSXR 600
Any advice will be greatly apreciated.
Danny
dannyrider is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-19-2012, 02:43 AM   #2
chromenpaint562
Squid
 
chromenpaint562's Avatar
 
Join Date: Nov 2012
Posts: 3
Try checking the connection were the stator plugs in on the left side, and check the rectifier connection also.these year bikes have a tendency to fail in those areas.

Sent from my SAMSUNG-SGH-I747 using Motorcycle.com Free App
chromenpaint562 is offline   Reply With Quote
Old 12-06-2012, 07:53 PM   #3
john kinzell
Rookie
 
Join Date: Jun 2004
Location: British Columbia, Canada
Motorcycle: gsxr 1000
Posts: 969
Re: Q? charging system on a 03 600

Quote:
Originally Posted by dannyrider View Post
So I replaced my batt. 4 months ago. I just got a replacement one under warranty. I wasnt sure about the charging system and after a few test It came out like this:

Battery bike off read 12.13 Volts, Bike on reads 14.25- 14.65
stator reads, 70-72 Multimeter was on AC not sure if this was volts or ohms.
I was told to disconnect the positive batt cable off while bike was on, and if i turned off the stator was bad.
Now according to the multimeter test the stator is ok but according to the disconnecting the batt test its bad cause the bike turned off when i disconnected.

DOnt know how to test the rectifier though this is a 2003 GSXR 600
Any advice will be greatly apreciated.
Danny
Sunny.. one thing ya NEVER do is disconnect the battery when the bike is running, BAD things happen..
check the main 30 amp fuse and all the rest of them as well. if yer lucky a fuse popped and didnt damage anything.
when ya git the bike running check the AC volts out of the alternator between all 3 phases, should be ~60 volts at 5000 rpm, if this checks out the R/R is hooped..

luck
john kinzell is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 11:31 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2008 2013 Gixxer.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum