Need help testing charging system : Suzuki GSX-R Motorcycle Forums: Gixxer.com
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   Suzuki GSX-R Motorcycle Forums Gixxer.com > Gixxer Forums > GSX-R600 / GSX-R750 General forum > 06-07 GSX-R600/750

Reply
 
Thread Tools Search this Thread Display Modes
Old 11-16-2012, 03:59 PM   #1
Brian2006
Wears Girly Gear
 
Join Date: May 2012
Posts: 162
Need help testing charging system

Recently, my bike would not start in the cold weather and I had to bump start it to get home. The battery would not hold a charge and it would eventually die. At one point, the gear identifier would not change as I shifted. This made me think it was R/R but it was apparent the cluster stopped functioning as the battery was dyeing.

So I go to test the stator. However, I am not absolutely certain I had my multimeter setup right. Can someone help me out here?

Measuring voltage at the battery:



When I rev up the bike to 5000 (warm) the voltage does not change and stays at 12V.



Measuring AC voltage at the the stator wires:



When revved to 5000rpm, this configuration shows 68 volts



Measuring resistance (ohm) from the battery to the stator wire:



I am not completely certain I have the right configuration setup here. However, the next 3 or 4 selections up for ohm does not change. Only the place of the decimal. It always showed 1.




I was fairly certain my stator was bad because it does not appear I have an overvoltage issue but a problem with the battery staying charged. Can someone check over the way I tested the stator and if I did it right? Do I need a new stator? I was surprised to see 68 volts (if I measured right) at the stator. Minimum for my bike is 65 volts I believe.
Brian2006 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 11-16-2012, 04:28 PM   #2
Knight2211
Unstable SuperMod
 
Knight2211's Avatar
 
Join Date: Apr 2001
Location: Guelph, Ontario, Canada
Motorcycle: 92 GSX-R 750R Liquid
Posts: 21,076
Re: Need help testing charging system

Quote:
Originally Posted by Brian2006 View Post

Measuring resistance (ohm) from the battery to the stator wire:



I am not completely certain I have the right configuration setup here. However, the next 3 or 4 selections up for ohm does not change. Only the place of the decimal. It always showed 1.
You need to move the red lead to the Ohm port. 1st one to the left of the negative (black) lead.
Knight2211 is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 05:04 PM   #3
Brian2006
Wears Girly Gear
 
Join Date: May 2012
Posts: 162
Re: Need help testing charging system

Quote:
Originally Posted by Knight2211 View Post
You need to move the red lead to the Ohm port. 1st one to the left of the negative (black) lead.
Is the dial in the correct position?
Brian2006 is offline   Reply With Quote Quick reply to this message
Old 11-16-2012, 06:43 PM   #4
Ironhead401
Team CGR Captain
 
Ironhead401's Avatar
 
Join Date: Dec 2008
Location: North Jersey
Posts: 11,178
Re: Need help testing charging system

Follow this flow chart. It tells you what setting for the multi-meter.

http://racetechelectric.com/files/pd...flow_chart.pdf
Ironhead401 is online now   Reply With Quote Quick reply to this message
Old 11-17-2012, 10:22 AM   #5
Brian2006
Wears Girly Gear
 
Join Date: May 2012
Posts: 162
Re: Need help testing charging system

Okay it turns out I have zero resistance at the stator Does this mean my R/R is shot? I checked and there are no melting/burnt wires.
Brian2006 is offline   Reply With Quote Quick reply to this message
Old 11-18-2012, 08:59 PM   #6
Brian2006
Wears Girly Gear
 
Join Date: May 2012
Posts: 162
Re: Need help testing charging system

I was really thinking I would get a little bit more insight on this. Maybe I should post in the general section
Brian2006 is offline   Reply With Quote Quick reply to this message
Old 11-19-2012, 02:03 AM   #7
Zlow28
16.8@186.1
 
Zlow28's Avatar
 
Join Date: Oct 2011
Location: lower mexifornia
Motorcycle: 2006 GSXR 600
Posts: 1,911
Re: Need help testing charging system

Check your manual. It gives you a chart with all the numbers you should be getting and what settings to use in your multimeter.
Zlow28 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in


Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 10:29 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2008 2013 Gixxer.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum HD LiveWire Forum Ninja H2 Forum Ducati Scrambler Forum