Bike won't start after using NOS fuel additive : Suzuki GSX-R Motorcycle Forums: Gixxer.com
» Insurance
» Suzuki GSX-R Prices
» Sponsors
Go Back   Suzuki GSX-R Motorcycle Forums Gixxer.com > General Discussion > Anything Goes

Closed Thread
 
Thread Tools Display Modes
Old 05-19-2009, 02:00 PM   #1
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Bike won't start after using NOS fuel additive

My bike was running like crap on my way home from work so I stopped at a gas station to get some NOS. I poured in 2 bottles and rode it home. Well I don't think it helped because it ran even worse on the way home and now it won't start. Any ideas?
sti2gsxr is offline  
Sponsored Links
Advertisement
 
Old 05-19-2009, 02:01 PM   #2
Fiddy_Ryder
Cock Thumb, or Thumb Cock? You decide.
 
Fiddy_Ryder's Avatar
 
Join Date: Mar 2001
Location: Southern Whoresville, CA
Posts: 31,574
Re: Bike won't start after using NOS fuel additive

two bottles?? doesnt one bottle treat something like 12-14 gallons or more?
Fiddy_Ryder is offline  
Old 05-19-2009, 02:03 PM   #3
njracer
Crusty Old Admin
 
njracer's Avatar
 
Join Date: Dec 2000
Location: hiding from the tax man!
Motorcycle: njracer
Posts: 26,664
Re: Bike won't start after using NOS fuel additive

Why would even put that SHIT in your bike??
njracer is offline  
Old 05-19-2009, 02:07 PM   #4
GFunk
Funkyzeit mit Gavveth! Needs a stiff Ass Blasting.
 
GFunk's Avatar
 
Join Date: Dec 2007
Location: Delray Beach, FL
Motorcycle: K2 GSX-R 750, 1980 Yamaha XJ 650, 08 GSXR 1000
Posts: 12,372
Re: Bike won't start after using NOS fuel additive

Nos Man!!! I need NOS!!!!!!!!!!

GFunk is offline  
Old 05-19-2009, 02:08 PM   #5
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by Fiddy_Ryder View Post
two bottles?? doesnt one bottle treat something like 12-14 gallons or more?
Dunno

Quote:
Originally Posted by njracer View Post
Why would even put that SHIT in your bike??

It was running rough so i thought it would help
sti2gsxr is offline  
Old 05-19-2009, 02:11 PM   #6
njracer
Crusty Old Admin
 
njracer's Avatar
 
Join Date: Dec 2000
Location: hiding from the tax man!
Motorcycle: njracer
Posts: 26,664
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by Fiddy_Ryder View Post
two bottles?? doesnt one bottle treat something like 12-14 gallons or more?
Quote:
Originally Posted by sti2gsxr View Post
Dunno


SO you just poured two bottles in your bike WITHOUT even reading the directions?? Why didn't you just piss in the tank....results would probably be the same and the piss is cheaper.

Fuckin '08's
njracer is offline  
Old 05-19-2009, 02:12 PM   #7
Wally Beast
Tambouriner
 
Wally Beast's Avatar
 
Join Date: Mar 2009
Location: Cheese State
Motorcycle: K8 GSXR 1000 - street, K3 GSXR750 - track
Posts: 5,990
Re: Bike won't start after using NOS fuel additive

Yeah, one of those bottles treats between 12 and 17 gallons of fuel. You put two bottles in a 3.x gallon tank = you're going to have to flush that.

unless you used the NOS energy drink instead of injector cleaner, then you've really done it...
Wally Beast is offline  
Old 05-19-2009, 02:12 PM   #8
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Well I don't how how MORE octane can hurt anything....
sti2gsxr is offline  
Old 05-19-2009, 02:16 PM   #9
GFunk
Funkyzeit mit Gavveth! Needs a stiff Ass Blasting.
 
GFunk's Avatar
 
Join Date: Dec 2007
Location: Delray Beach, FL
Motorcycle: K2 GSX-R 750, 1980 Yamaha XJ 650, 08 GSXR 1000
Posts: 12,372
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
Well I don't how how MORE octane can hurt anything....
all those gimmicky additives are the suck, you should have searched the forums because I'm sure someone else has had your exact same problem, and probably fixed it the right way.......
GFunk is offline  
Old 05-19-2009, 02:17 PM   #10
BuzzyBunkaBoo
Half bare brow brohaha pwned by his clipper
 
BuzzyBunkaBoo's Avatar
 
Join Date: Jun 2008
Location: Huntsville, AL
Motorcycle: L1 1000 street
Posts: 8,940
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
Well I don't how how MORE octane can hurt anything....
If you believe that shit is really octane in a bottle, then you're going to be disappointed.....even if it did work as advertised, what made you think a higher octane fuel would help? Was the motor pinging?

That shit is just a marketing gimmick, and a huge waste of money.
Put a NOS sticker on a bag of dog shit, and people will buy it.
BuzzyBunkaBoo is offline  
Old 05-19-2009, 02:19 PM   #11
newbikeguy
Back Marker
 
Join Date: Oct 2008
Posts: 167
Re: Bike won't start after using NOS fuel additive

i don't think this is serious i'm thinking he wanted to be funny! NO ONE is makes a mistake like that especially when he's been here for a year and has almost 2,000 posts
newbikeguy is offline  
Old 05-19-2009, 02:22 PM   #12
BuzzyBunkaBoo
Half bare brow brohaha pwned by his clipper
 
BuzzyBunkaBoo's Avatar
 
Join Date: Jun 2008
Location: Huntsville, AL
Motorcycle: L1 1000 street
Posts: 8,940
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by newbikeguy View Post
i don't think this is serious i'm thinking he wanted to be funny! NO ONE is makes a mistake like that especially when he's been here for a year and has almost 2,000 posts
You'd think that....but you'd be wrong.
Might I refer you to the kickstand sensor switch thread?
BuzzyBunkaBoo is offline  
Old 05-19-2009, 02:25 PM   #13
easter bunny
Superbike Racer
 
easter bunny's Avatar
 
Join Date: May 2002
Location: littlest biggest city in the west. (is that right?)
Motorcycle: kawazuki CB-R1
Posts: 6,037
Re: Bike won't start after using NOS fuel additive

Shoulda put in Red Bull instead - it would have given you wings!
easter bunny is offline  
Old 05-19-2009, 02:29 PM   #14
savexourxship1121
goes down on seamen...
 
savexourxship1121's Avatar
 
Join Date: Feb 2009
Location: New Bedford, MA
Motorcycle: K3 1000
Posts: 631
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by G420Funk View Post
all those gimmicky additives are the suck, you should have searched the forums because I'm sure someone else has had your exact same problem, and probably fixed it the right way.......
Yep, I had the same problem and ran 1 bottle of injector cleaner over 3 tanks. Running much better now.
savexourxship1121 is offline  
Old 05-19-2009, 02:30 PM   #15
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by Bunk454 View Post
You'd think that....but you'd be wrong.
Might I refer you to the kickstand sensor switch thread?
how do you figure?
sti2gsxr is offline  
Old 05-19-2009, 02:30 PM   #16
savexourxship1121
goes down on seamen...
 
savexourxship1121's Avatar
 
Join Date: Feb 2009
Location: New Bedford, MA
Motorcycle: K3 1000
Posts: 631
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by G420Funk View Post
all those gimmicky additives are the suck, you should have searched the forums because I'm sure someone else has had your exact same problem, and probably fixed it the right way.......
Yep, I
savexourxship1121 is offline  
Old 05-19-2009, 02:34 PM   #17
torquemaniac
!##NULL##!
 
torquemaniac's Avatar
 
Join Date: Mar 2001
Location: Dunnellon, Florida
Motorcycle: '99 Yellow TL1000R, '87 Black & Chrome Shadow VT700C, '86 Blood Red Moto Guzzi V6.5 Lario
Posts: 19,349
Re: Bike won't start after using NOS fuel additive

Drain the tank, put in fresh gas & change your spark plugs.
torquemaniac is offline  
Old 05-19-2009, 02:35 PM   #18
BuzzyBunkaBoo
Half bare brow brohaha pwned by his clipper
 
BuzzyBunkaBoo's Avatar
 
Join Date: Jun 2008
Location: Huntsville, AL
Motorcycle: L1 1000 street
Posts: 8,940
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
how do you figure?
How do I figure what?
BuzzyBunkaBoo is offline  
Old 05-19-2009, 02:37 PM   #19
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

I can't think of a reason more octane would hurt the motor. If anything it should clean it out
sti2gsxr is offline  
Old 05-19-2009, 02:40 PM   #20
sti2gsxr
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by wally beast View Post
Yeah, one of those bottles treats between 12 and 17 gallons of fuel. You put two bottles in a 3.x gallon tank = you're going to have to flush that.

unless you used the NOS energy drink instead of injector cleaner, then you've really done it...

Quote:
Originally Posted by easter bunny View Post
Shoulda put in Red Bull instead - it would have given you wings!
It wasn't an energy drink. The bottles were blue and looked just like a NOS bottle
sti2gsxr is offline  
Sponsored Links
Advertisement
 
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Powered by vBadvanced CMPS v3.2.2

All times are GMT -5. The time now is 06:19 PM.



Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2008 2013 Gixxer.com
Motorcycle News, Videos and Reviews
Honda Grom Forum Harley Davidson Forum Honda 600RR Kawasaki Forum Yamaha R6 Forum Yamaha FZ-09 Forum
1199 Panigale Forum Roadglide Forum Honda CBR1000 Forum Vulcan Forum Yamaha R1 Forum Yamaha R3 Forum
Ducati Monster Forum Harley Forums Honda CBR250R Forum ZX10R Forum Star Raider Forum Yamaha Viking Forum
Suzuki GSXR Forum V-Rod Forums Honda Shadow Forum Kawasaki Motorcycle Forum Star Warrior Forum KTM Duke 390 Forum
SV650 Forum BMW S1000RR Forum Honda Fury Forum Kawasaki Versys Forum Drag Racing Forum Ducati 899 Panigale Forum
Suzuki V-Strom BMW K1600 Triumph Forum Victory Forums Sportbikes BMW NineT Forum
Volusia Forum BMW F800 Forum Triumph 675 Forum MV Agusta Forum HD Street Forum Suzuki GW250 Forum
Yamaha Motorcycles Victory Gunner Forum Honda Vultus Forum