weird noise when it starts - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 12-09-2012, 05:49 PM Thread Starter
Squid
 
Join Date: May 2012
Posts: 5
weird noise when it starts

I changed the stator in my bike today. I bought a used one off ebay that was tested and said worked. I replaced it my self and put it back together and went to start it. When the starter turned to start the bike it sounded completely different starting than it did before. It started but it kinda had a loud whining noise. But after it started the noise stops. I heard this sound before on my buddys 2009 gixxer 750 but thought that was just the way his bike sounded when it started.
joeysanterre104 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 12-09-2012, 06:38 PM
Club Racer
 
Join Date: Mar 2010
Location: Western North Carolina
Motorcycle: GSXR 750K6, 2007 Kawasaki Z1000, Aprilia SXV550, DR650
Posts: 1,744
Re: weird noise when it starts

Does it do it each time you start the bike or did it just do it one time? (the first start after your repair work)

If it were my bike, I'd pull the cover back off and make sure that the stator is not rubbing the magnets or that something didn't stick to the magnets on assembly and is hitting the stator.
rv6john is offline  
post #3 of 15 (permalink) Old 12-09-2012, 07:23 PM Thread Starter
Squid
 
Join Date: May 2012
Posts: 5
Re: weird noise when it starts

Yea it does it everytime i start it. Its almost like the starter is winding the gears out or something
joeysanterre104 is offline  
post #4 of 15 (permalink) Old 12-09-2012, 07:53 PM
Serial Comma Rapist Admin
 
Moto_Joe's Avatar
 
Join Date: Apr 2002
Location: Macon Ga
Motorcycle: 2006 GSXR 600 Racebike
Posts: 117,205
Re: weird noise when it starts

It is the starter still turning after the bike has fired so the starter clutch is free spinning. It is pretty normal. You likely are just noticing it more because you made a change and are listening more.

But if it is extremely loud, then it could be the starter is not put together properly
Moto_Joe is offline  
post #5 of 15 (permalink) Old 12-09-2012, 08:15 PM
Club Racer
 
Join Date: Mar 2010
Location: Western North Carolina
Motorcycle: GSXR 750K6, 2007 Kawasaki Z1000, Aprilia SXV550, DR650
Posts: 1,744
Re: weird noise when it starts

Quote:
Originally Posted by Moto_Joe View Post
It is the starter still turning after the bike has fired so the starter clutch is free spinning. It is pretty normal. You likely are just noticing it more because you made a change and are listening more.

But if it is extremely loud, then it could be the starter is not put together properly
Do these bikes have a history of the starter clutch (sprag clutch) sticking or hanging up? What your saying makes sense. Neither of my bikes makes that type of noise on start.

Last edited by rv6john; 12-09-2012 at 09:52 PM.
rv6john is offline  
post #6 of 15 (permalink) Old 12-09-2012, 08:23 PM Thread Starter
Squid
 
Join Date: May 2012
Posts: 5
Re: weird noise when it starts

No history of it. It sounded fine until i put this new stator in
joeysanterre104 is offline  
post #7 of 15 (permalink) Old 12-09-2012, 08:27 PM
Serial Comma Rapist Admin
 
Moto_Joe's Avatar
 
Join Date: Apr 2002
Location: Macon Ga
Motorcycle: 2006 GSXR 600 Racebike
Posts: 117,205
Re: weird noise when it starts

To isntall a new stator, you had to remove the starter clutch assy. Id look closer at it, but again they all do it some.

Depending on how my bike is idled I will hear it more or less as well. Or how long it takes the engine to actually catch and fire will change how much I hear it.
Moto_Joe is offline  
post #8 of 15 (permalink) Old 12-09-2012, 08:29 PM Thread Starter
Squid
 
Join Date: May 2012
Posts: 5
Re: weird noise when it starts

It does kinda sound like its still spinning after it has started but it didnt use to sound like that
joeysanterre104 is offline  
post #9 of 15 (permalink) Old 12-09-2012, 08:32 PM
Serial Comma Rapist Admin
 
Moto_Joe's Avatar
 
Join Date: Apr 2002
Location: Macon Ga
Motorcycle: 2006 GSXR 600 Racebike
Posts: 117,205
Re: weird noise when it starts

then take it back apart, and try again .
Moto_Joe is offline  
post #10 of 15 (permalink) Old 12-09-2012, 10:07 PM
Club Racer
 
Join Date: Mar 2010
Location: Western North Carolina
Motorcycle: GSXR 750K6, 2007 Kawasaki Z1000, Aprilia SXV550, DR650
Posts: 1,744
Re: weird noise when it starts

The starter clutch (overrunning or sprag clutch) is actually bolted to the back of the rotor (the flywheel with the magnets). If you take the cover off, you should be able to move the large gear behind the rotor opposite the engine direction of rotation and it should move smoothly. It will lock up in the other direction.

The two other gears are idler/reduction gears. If you check the parts breakdown, there are a couple of spacers on the gear next to the starter output shaft. I don't know if they are left out if they will cause any interference or stange noises.

It's just me, but if I did this work on the bike and it made strange noises afterwards. I'd take it back apart to recheck my work.
rv6john is offline  
post #11 of 15 (permalink) Old 12-09-2012, 10:10 PM
Serial Comma Rapist Admin
 
Moto_Joe's Avatar
 
Join Date: Apr 2002
Location: Macon Ga
Motorcycle: 2006 GSXR 600 Racebike
Posts: 117,205
Re: weird noise when it starts



And yes, I technically was incorrect to say the starter clutch was part of what had to be removed to do the stator. The starter assy as a whole has to be removed, including the gears that drive the starter clutch.

And those spacers are very critical and commonly misplaced or incorrectly installed.
Moto_Joe is offline  
post #12 of 15 (permalink) Old 12-10-2012, 09:10 AM
Club Racer
 
Join Date: Mar 2010
Location: Western North Carolina
Motorcycle: GSXR 750K6, 2007 Kawasaki Z1000, Aprilia SXV550, DR650
Posts: 1,744
Re: weird noise when it starts

Quote:
Originally Posted by Moto_Joe View Post
And those spacers are very critical and commonly misplaced or incorrectly installed.
Good info. These parts look like they could be all of the above.

Last edited by rv6john; 12-13-2012 at 01:19 PM.
rv6john is offline  
post #13 of 15 (permalink) Old 12-12-2012, 11:04 PM
Squid
 
Join Date: Dec 2012
Posts: 2
Re: weird noise when it starts

Having the same problem here..traded for the bike which was laid over and the generator cover had been replaced. Guy put one of the washers from the starter idler gear on the second idler gear and when the case was torqued it locked the gears up and wouldn't turn over with the starter. Fixed that problem and now when I start it the noise is way above what normal would be. It sounds and feels like the second idler gear is free wheeling out of control. It's got play back and forth on the shaft but what's the deal? When I rev the noise goes away and the bike runs fine. Only thing I can think of is are the shafts for the idler gears the exact same or is it possible they were switched? Waiting on a new gasket before cracking the case open again.
Coolball is offline  
post #14 of 15 (permalink) Old 12-16-2012, 03:18 PM
Squid
 
Join Date: Dec 2012
Posts: 2
Fixed

Found my issue, the stator bolts were loose enough to spin by finger. Cleaned everything up and put red locktite in and torqued down. Problem solved for anyone else that may be searching in the future.
Coolball is offline  
post #15 of 15 (permalink) Old 12-16-2012, 07:00 PM
Club Racer
 
Join Date: Mar 2010
Location: Western North Carolina
Motorcycle: GSXR 750K6, 2007 Kawasaki Z1000, Aprilia SXV550, DR650
Posts: 1,744
Re: Fixed

Quote:
Originally Posted by Coolball View Post
Found my issue, the stator bolts were loose enough to spin by finger. Cleaned everything up and put red locktite in and torqued down. Problem solved for anyone else that may be searching in the future.
This is the second instance that I have read about of the stator bolts being loose soon after stator replacment.

Loctite and proper torque should do the trick. (I know the manual doesn't specify loctite, but it can't hurt)

Glad you found the problem.
rv6john is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome