Cold start problems - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 11-12-2012, 11:26 PM Thread Starter
16.8@186.1
 
Zlow28's Avatar
 
Join Date: Oct 2011
Location: lower mexifornia
Posts: 1,925
Cold start problems

Ive got a k6 gsxr 600 and it had a stator burn out a couple months ago, and i got it replaced with a brand new one. The battery was also replaced with a new OEM one, and the rectifier was still working fine when i did the stator swap. Its been working fine ever since until now.

Only on cold starts (when its around 60 or less), the bike seems to take longer to start. As if the battery was dying, but it does start up eventually. Any other time during the day, it starts up fine. Its only at night when its cold. Lights and everything electrical work fine and it shows no FI light.

Anywhere know what i can check to fix this?

Nissan Sentra Spec-V Ultra Nismo- carbon fiber shift knob, octane gauge, forged seat rails, duralast wipers, truck balls, custom tune. 302rwhp with the turbos turned on.
Zlow28 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 11-13-2012, 11:25 AM Thread Starter
16.8@186.1
 
Zlow28's Avatar
 
Join Date: Oct 2011
Location: lower mexifornia
Posts: 1,925
Re: Cold start problems

Any ideas? Id rather not store my bike for winter.
Zlow28 is offline  
post #3 of 5 (permalink) Old 11-13-2012, 12:52 PM
Club Racer
 
Join Date: Mar 2010
Location: Western North Carolina
Motorcycle: GSXR 750K6, 2007 Kawasaki Z1000, Aprilia SXV550, DR650
Posts: 1,744
Re: Cold start problems

It could be battery, charging, wiring or starter. No magic answers here.

A voltmeter is your friend here. Start with cranking voltage, charging voltage, etc. 90% is in the service manual plus there are lots of threads here if you search for them.
rv6john is offline  
post #4 of 5 (permalink) Old 11-13-2012, 01:23 PM Thread Starter
16.8@186.1
 
Zlow28's Avatar
 
Join Date: Oct 2011
Location: lower mexifornia
Posts: 1,925
Re: Cold start problems

Id figure if its the charging system, it would struggle to turn on at any temperature. This problem is only in cold weather under 60 degrees.

Plugs where replaced right before i bought my bike, so there should be enough spark.
Im gonna try raising my fast idle abit, see if that works. Ill try it out tonight again.
Zlow28 is offline  
post #5 of 5 (permalink) Old 11-15-2012, 12:23 AM Thread Starter
16.8@186.1
 
Zlow28's Avatar
 
Join Date: Oct 2011
Location: lower mexifornia
Posts: 1,925
Re: Cold start problems

Ok so i raised the fast idle from 1500 to around 1900. And it started up instantly. Ill try it out tomorow when its really cold to test it out. Hopefully thats all it needed.
Zlow28 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome