last resort before i take it into the shop - Page 2 - Suzuki GSX-R Motorcycle Forums Gixxer.com
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 31 (permalink) Old 10-31-2012, 06:12 PM
Rookie
 
berencam's Avatar
 
Join Date: Apr 2011
Location: Central Arkansas
Motorcycle: 07 gsxr 600
Posts: 1,394
Quote:
Originally Posted by mannyb600 View Post
oh sorry its at 14.3v and yes its a new battery also took the battery in to get tested and battery life is at 100%
And the issue is the bike stalls after decelerating? Are we sure this is a charging issue?
berencam is offline  
Sponsored Links
Advertisement
 
post #22 of 31 (permalink) Old 11-01-2012, 04:46 PM
Squid
 
Join Date: Dec 2011
Location: San Diego
Motorcycle: 07 Suzuki Gsx-r600
Posts: 3
Re: last resort before i take it into the shop

Check your non-led light if they are blown then more than likely you probably got a bad R/R. Is your gauge resetting(rpm needle jumping up and down like when you first turn the ignition on)?

Also, if you are reading 10v+ on the battery and its not starting then its the surface discharge on the battery.
yuephengchang is offline  
post #23 of 31 (permalink) Old 11-02-2012, 08:45 PM
Back Marker
 
Join Date: Mar 2007
Location: atl
Motorcycle: 05 gsxr 600/06 gsxr 600
Posts: 120
Re: last resort before i take it into the shop

batt. is reading 14.2v at 5k rpm
bike does die upon deceleration
upon trying to restart batt. voltage reads 12.5v, starter button is pressed and voltage drops to 9v
if bike sits voltage will slowly climb back up to 12v.(takes about an hr)
6gix99 is offline  
post #24 of 31 (permalink) Old 11-03-2012, 12:23 PM
Rookie
 
berencam's Avatar
 
Join Date: Apr 2011
Location: Central Arkansas
Motorcycle: 07 gsxr 600
Posts: 1,394
Replace the battery.
berencam is offline  
post #25 of 31 (permalink) Old 11-03-2012, 01:29 PM
Amateur
 
NEMES1Sx1st's Avatar
 
Join Date: May 2008
Location: CALIFORNIA, LOS ANGELES.. message me and let's go for a ride!
Motorcycle: 2008 GSX-R 600, 1988 RGV-250, 2004 SV650, 2005 SV650, 2004 Honda Cbr600, 2007 Yamaha R6
Posts: 1,172
Re: last resort before i take it into the shop

come to california.. i'll fix it for you.
NEMES1Sx1st is offline  
post #26 of 31 (permalink) Old 11-03-2012, 09:52 PM
Back Marker
 
Join Date: Mar 2007
Location: atl
Motorcycle: 05 gsxr 600/06 gsxr 600
Posts: 120
Re: last resort before i take it into the shop

Quote:
Originally Posted by berencam View Post
Replace the battery.
new gel batt.
6gix99 is offline  
post #27 of 31 (permalink) Old 11-03-2012, 10:26 PM
Rookie
 
berencam's Avatar
 
Join Date: Apr 2011
Location: Central Arkansas
Motorcycle: 07 gsxr 600
Posts: 1,394
Quote:
Originally Posted by 6gix99 View Post
new gel batt.
Replace the battery again.
berencam is offline  
post #28 of 31 (permalink) Old 11-04-2012, 03:35 AM
Amateur
 
NEMES1Sx1st's Avatar
 
Join Date: May 2008
Location: CALIFORNIA, LOS ANGELES.. message me and let's go for a ride!
Motorcycle: 2008 GSX-R 600, 1988 RGV-250, 2004 SV650, 2005 SV650, 2004 Honda Cbr600, 2007 Yamaha R6
Posts: 1,172
Re: last resort before i take it into the shop

replacing the battery will only allow the bike to operate due to the battery charge level. it will still start draining and is not solving any problems.

gotta figure out what is draining the battery down to 9 volts
NEMES1Sx1st is offline  
post #29 of 31 (permalink) Old 11-04-2012, 07:14 AM
Rookie
 
berencam's Avatar
 
Join Date: Apr 2011
Location: Central Arkansas
Motorcycle: 07 gsxr 600
Posts: 1,394
He has already said the battery charges (14.2 @5k rpm), and when he trys to start the bike the battery dips to 9 volts. Its only after the battery sits it regains voltage. His battery is failing a load test, and his issues are likely stemming from a faulty battery. Replace the battery.
berencam is offline  
post #30 of 31 (permalink) Old 11-04-2012, 07:36 AM
Rookie
 
Join Date: Aug 2009
Posts: 453
Re: last resort before i take it into the shop

if your new batt is one of these :
http://www.ebay.com/itm/Bikemaster-T...013da9&vxp=mtr
throw that shit in the garbage- mine came showing 13.5v but goes to 0 with any load
-right outa the box

very happy with this tiny, light, and powerful little bastard:
http://www.ebay.com/itm/EVO2-8-Cell-...a8bc3b&vxp=mtr
chronicboy is offline  
post #31 of 31 (permalink) Old 12-02-2012, 05:58 PM
Back Marker
 
Join Date: Mar 2007
Location: atl
Motorcycle: 05 gsxr 600/06 gsxr 600
Posts: 120
Re: last resort before i take it into the shop

well i found out that my problem was not the charging system at all. it was the secondary exhaust butterflies being open constantly and somehow a 4in hole in my air filter. pretty much no back pressure upon deceleration and too much air and the bike dumping fuel in to compensate for it. so it would die and not restart because it was flooded out and once it dried out it would restart.

hope that kinda makes since. so new filter and reconnected exhaust servo and all is fine in gixxer world.
6gix99 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome