Strange tail light issue - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 12-11-2012, 10:55 PM Thread Starter
Club Racer
 
kevin.g's Avatar
 
Join Date: Dec 2011
Location: Central Mexifornia
Motorcycle: K6 600
Posts: 2,237
Strange tail light issue

ok so the tail light works, but when I hit the brakes it doesn't get brighter. and only the right turn signal works. I don't even know where to begin. Please point me in the right direction, thank you
kevin.g is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 12-12-2012, 08:58 AM Thread Starter
Club Racer
 
kevin.g's Avatar
 
Join Date: Dec 2011
Location: Central Mexifornia
Motorcycle: K6 600
Posts: 2,237
Bump
kevin.g is offline  
post #3 of 6 (permalink) Old 12-12-2012, 11:25 AM
16.8@186.1
 
Zlow28's Avatar
 
Join Date: Oct 2011
Location: lower mexifornia
Posts: 1,925
Check all your wiring from the tail forward. Make sure the license plate light works properly


Sent from my iPhone using Motorcycle.com Free App
Zlow28 is offline  
post #4 of 6 (permalink) Old 12-12-2012, 11:50 AM Thread Starter
Club Racer
 
kevin.g's Avatar
 
Join Date: Dec 2011
Location: Central Mexifornia
Motorcycle: K6 600
Posts: 2,237
Re: Strange tail light issue

Quote:
Originally Posted by Zlow28 View Post
Check all your wiring from the tail forward. Make sure the license plate light works properly


Sent from my iPhone using Motorcycle.com Free App
license plate light works (it's a different set of wires than the tail light), and the wiring harnesses for the all the tail lights are plugged in. how do i know which wires are what for the tail light?
kevin.g is offline  
post #5 of 6 (permalink) Old 12-12-2012, 12:50 PM Thread Starter
Club Racer
 
kevin.g's Avatar
 
Join Date: Dec 2011
Location: Central Mexifornia
Motorcycle: K6 600
Posts: 2,237
Re: Strange tail light issue

I'm going to start by checking if the wires leading into the tail light are carrying the right voltage...

... if they ARE it must be an internal issue with the integrated tail light. I was talking to someone and they brought up an interesting point that since my regulator just blew, it's possible that there was too much voltage going through the wiring (before the r/r fully burned up and opened the circuit to the battery) causing something in the tail light circuitry to blow/burn up.

... if they AREN'T, I'm not going to trouble shoot the wiring any further forward, I'm going to start completely from scratch and rewire the tail light, brake lights and turn signals. I really don't want to start tearing apart any wiring harnesses...

K6 600 - lots of goodies, head to toe
2014 FZ-09 - M4 slip on, GP shift

"If you fantasize about being shot from a cannon, we'd recommend riding a literbike as a marginally safer alternative."
kevin.g is offline  
post #6 of 6 (permalink) Old 12-12-2012, 11:08 PM Thread Starter
Club Racer
 
kevin.g's Avatar
 
Join Date: Dec 2011
Location: Central Mexifornia
Motorcycle: K6 600
Posts: 2,237
All fixed. Rear brake switch is to blame for the brake lights, it was causing the circuit to be constantly closed. I was mistakingly thinking the brake lights weren't coming on at all but they were always on. A crappy wiring job by the PO to the modular connector for the left turn signal was the blame there.
kevin.g is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome