Bike won't start after using NOS fuel additive - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 3211 (permalink) Old 05-19-2009, 02:00 PM Thread Starter
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Bike won't start after using NOS fuel additive

My bike was running like crap on my way home from work so I stopped at a gas station to get some NOS. I poured in 2 bottles and rode it home. Well I don't think it helped because it ran even worse on the way home and now it won't start. Any ideas?
sti2gsxr is offline  
Sponsored Links
Advertisement
 
post #2 of 3211 (permalink) Old 05-19-2009, 02:01 PM
Cock Thumb, or Thumb Cock? You decide.
 
Fiddy_Ryder's Avatar
 
Join Date: Mar 2001
Location: Southern Whoresville, CA
Posts: 31,593
Re: Bike won't start after using NOS fuel additive

two bottles?? doesnt one bottle treat something like 12-14 gallons or more?
Fiddy_Ryder is offline  
post #3 of 3211 (permalink) Old 05-19-2009, 02:03 PM
Crusty Old Admin
 
njracer's Avatar
 
Join Date: Dec 2000
Location: hiding from the tax man!
Motorcycle: njracer
Posts: 26,750
Re: Bike won't start after using NOS fuel additive

Why would even put that SHIT in your bike??
njracer is offline  
post #4 of 3211 (permalink) Old 05-19-2009, 02:07 PM
Funkyzeit mit Gavveth! Needs a stiff Ass Blasting.
 
GFunk's Avatar
 
Join Date: Dec 2007
Location: Delray Beach, FL
Motorcycle: K2 GSX-R 750, 1980 Yamaha XJ 650, 08 GSXR 1000
Posts: 12,401
Re: Bike won't start after using NOS fuel additive

Nos Man!!! I need NOS!!!!!!!!!!

GFunk is offline  
post #5 of 3211 (permalink) Old 05-19-2009, 02:08 PM Thread Starter
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by Fiddy_Ryder View Post
two bottles?? doesnt one bottle treat something like 12-14 gallons or more?
Dunno

Quote:
Originally Posted by njracer View Post
Why would even put that SHIT in your bike??

It was running rough so i thought it would help
sti2gsxr is offline  
post #6 of 3211 (permalink) Old 05-19-2009, 02:11 PM
Crusty Old Admin
 
njracer's Avatar
 
Join Date: Dec 2000
Location: hiding from the tax man!
Motorcycle: njracer
Posts: 26,750
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by Fiddy_Ryder View Post
two bottles?? doesnt one bottle treat something like 12-14 gallons or more?
Quote:
Originally Posted by sti2gsxr View Post
Dunno


SO you just poured two bottles in your bike WITHOUT even reading the directions?? Why didn't you just piss in the tank....results would probably be the same and the piss is cheaper.

Fuckin '08's
njracer is offline  
post #7 of 3211 (permalink) Old 05-19-2009, 02:12 PM
Tambouriner
 
Wally Beast's Avatar
 
Join Date: Mar 2009
Location: Cheese State
Motorcycle: K8 GSXR 1000 - street, K3 GSXR750 - track
Posts: 5,996
Re: Bike won't start after using NOS fuel additive

Yeah, one of those bottles treats between 12 and 17 gallons of fuel. You put two bottles in a 3.x gallon tank = you're going to have to flush that.

unless you used the NOS energy drink instead of injector cleaner, then you've really done it...
Wally Beast is offline  
post #8 of 3211 (permalink) Old 05-19-2009, 02:12 PM Thread Starter
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Well I don't how how MORE octane can hurt anything....
sti2gsxr is offline  
post #9 of 3211 (permalink) Old 05-19-2009, 02:16 PM
Funkyzeit mit Gavveth! Needs a stiff Ass Blasting.
 
GFunk's Avatar
 
Join Date: Dec 2007
Location: Delray Beach, FL
Motorcycle: K2 GSX-R 750, 1980 Yamaha XJ 650, 08 GSXR 1000
Posts: 12,401
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
Well I don't how how MORE octane can hurt anything....
all those gimmicky additives are the suck, you should have searched the forums because I'm sure someone else has had your exact same problem, and probably fixed it the right way.......
GFunk is offline  
post #10 of 3211 (permalink) Old 05-19-2009, 02:17 PM
Half bare brow brohaha pwned by his clipper
 
BuzzyBunkaBoo's Avatar
 
Join Date: Jun 2008
Location: Huntsville, AL
Motorcycle: L1 1000 street
Posts: 9,011
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
Well I don't how how MORE octane can hurt anything....
If you believe that shit is really octane in a bottle, then you're going to be disappointed.....even if it did work as advertised, what made you think a higher octane fuel would help? Was the motor pinging?

That shit is just a marketing gimmick, and a huge waste of money.
Put a NOS sticker on a bag of dog shit, and people will buy it.
BuzzyBunkaBoo is offline  
post #11 of 3211 (permalink) Old 05-19-2009, 02:19 PM
Back Marker
 
Join Date: Oct 2008
Posts: 167
Re: Bike won't start after using NOS fuel additive

i don't think this is serious i'm thinking he wanted to be funny! NO ONE is makes a mistake like that especially when he's been here for a year and has almost 2,000 posts
newbikeguy is offline  
post #12 of 3211 (permalink) Old 05-19-2009, 02:22 PM
Half bare brow brohaha pwned by his clipper
 
BuzzyBunkaBoo's Avatar
 
Join Date: Jun 2008
Location: Huntsville, AL
Motorcycle: L1 1000 street
Posts: 9,011
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by newbikeguy View Post
i don't think this is serious i'm thinking he wanted to be funny! NO ONE is makes a mistake like that especially when he's been here for a year and has almost 2,000 posts
You'd think that....but you'd be wrong.
Might I refer you to the kickstand sensor switch thread?
BuzzyBunkaBoo is offline  
post #13 of 3211 (permalink) Old 05-19-2009, 02:25 PM
Superbike Racer
 
easter bunny's Avatar
 
Join Date: May 2002
Location: littlest biggest city in the west. (is that right?)
Motorcycle: kawazuki CB-R1
Posts: 6,037
Re: Bike won't start after using NOS fuel additive

Shoulda put in Red Bull instead - it would have given you wings!
easter bunny is offline  
post #14 of 3211 (permalink) Old 05-19-2009, 02:29 PM
goes down on seamen...
 
savexourxship1121's Avatar
 
Join Date: Feb 2009
Location: New Bedford, MA
Motorcycle: K3 1000
Posts: 631
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by G420Funk View Post
all those gimmicky additives are the suck, you should have searched the forums because I'm sure someone else has had your exact same problem, and probably fixed it the right way.......
Yep, I had the same problem and ran 1 bottle of injector cleaner over 3 tanks. Running much better now.
savexourxship1121 is offline  
post #15 of 3211 (permalink) Old 05-19-2009, 02:30 PM Thread Starter
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by Bunk454 View Post
You'd think that....but you'd be wrong.
Might I refer you to the kickstand sensor switch thread?
how do you figure?
sti2gsxr is offline  
post #16 of 3211 (permalink) Old 05-19-2009, 02:30 PM
goes down on seamen...
 
savexourxship1121's Avatar
 
Join Date: Feb 2009
Location: New Bedford, MA
Motorcycle: K3 1000
Posts: 631
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by G420Funk View Post
all those gimmicky additives are the suck, you should have searched the forums because I'm sure someone else has had your exact same problem, and probably fixed it the right way.......
Yep, I
savexourxship1121 is offline  
post #17 of 3211 (permalink) Old 05-19-2009, 02:34 PM
!##NULL##!
 
torquemaniac's Avatar
 
Join Date: Mar 2001
Location: Dunnellon, Florida
Motorcycle: '99 Yellow TL1000R, '87 Black & Chrome Shadow VT700C, '86 Blood Red Moto Guzzi V6.5 Lario
Posts: 19,349
Re: Bike won't start after using NOS fuel additive

Drain the tank, put in fresh gas & change your spark plugs.
torquemaniac is offline  
post #18 of 3211 (permalink) Old 05-19-2009, 02:35 PM
Half bare brow brohaha pwned by his clipper
 
BuzzyBunkaBoo's Avatar
 
Join Date: Jun 2008
Location: Huntsville, AL
Motorcycle: L1 1000 street
Posts: 9,011
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by sti2gsxr View Post
how do you figure?
How do I figure what?
BuzzyBunkaBoo is offline  
post #19 of 3211 (permalink) Old 05-19-2009, 02:37 PM Thread Starter
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

I can't think of a reason more octane would hurt the motor. If anything it should clean it out
sti2gsxr is offline  
post #20 of 3211 (permalink) Old 05-19-2009, 02:40 PM Thread Starter
Women make me rage - fat, hairy dudes are more my thing...
 
sti2gsxr's Avatar
 
Join Date: May 2008
Motorcycle: K8 750
Posts: 2,642
Re: Bike won't start after using NOS fuel additive

Quote:
Originally Posted by wally beast View Post
Yeah, one of those bottles treats between 12 and 17 gallons of fuel. You put two bottles in a 3.x gallon tank = you're going to have to flush that.

unless you used the NOS energy drink instead of injector cleaner, then you've really done it...

Quote:
Originally Posted by easter bunny View Post
Shoulda put in Red Bull instead - it would have given you wings!
It wasn't an energy drink. The bottles were blue and looked just like a NOS bottle
sti2gsxr is offline  
Sponsored Links
Advertisement
 
Closed Thread

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome