GSXR 1000 Issues in JR Comp Dragster - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 05-17-2010, 06:15 PM Thread Starter
Squid
 
Join Date: May 2010
Posts: 2
GSXR 1000 Issues in JR Comp Dragster

We have a 01-02 GSXR 1000 set up in my sons JR Comp Dragster...its 100% stock except for the slyder clutch. We have ran it for over a year with no issues but now...

If you raise the RPM over lets say 5K when the engine trys to return to idle it will drop way down in the 800 RPM range and start to black smoke and sputter for 5 or so seconds then it clears up and will come back to idle.

Its also way "Fat" or rich when I do this, we have never had this issue and I have changed what I can such as fuel, fuel filter, plugs and checked the Fuel PSI ( 43 psi)

Can anyone give me some advice on what to check...injectors, sensors, etc ??

Thanks Tony
JC 5330 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 05-17-2010, 08:35 PM
Rookie
 
mathews's Avatar
 
Join Date: Apr 2005
Posts: 326
Re: GSXR 1000 Issues in JR Comp Dragster

Check the TPS.Throttle position sensor

Last edited by mathews; 05-17-2010 at 08:35 PM. Reason: spelling
mathews is offline  
post #3 of 5 (permalink) Old 05-20-2010, 03:48 PM Thread Starter
Squid
 
Join Date: May 2010
Posts: 2
Re: GSXR 1000 Issues in JR Comp Dragster

I belive it is the TPS...Thanks
Does 1.1 OHM's @ 1300 RPM sound right for the closed setting
and 4.3 OHM's for WOT ?? we dont have the stock dash or guages so I have to do this with an OHM metter
JC 5330 is offline  
post #4 of 5 (permalink) Old 05-23-2010, 06:02 AM
Squid
 
Join Date: May 2003
Posts: 28
Re: GSXR 1000 Issues in JR Comp Dragster

A couple of days ago we fixed a 01 1000 wich had the same symptoms..
After checking the manual we found out that it should have 1.1 closed and 4.3 open
the only problem was that it was not reacting right when closing the throttle...it also wasn't calibrated right (to be seen in the dash)
After fitting a new one and calibrating it,all problems were solved...

Since you haven't got a dash;

when I had to calibrate my secondary TPS it had to be 500 ohm exactly or else it would throw a errorcode..

maybe this also works for the TPS itself

http://www.bugmanweb.com/gsxr/gsxrfiles/c28stps.pdf
gixxer1100 turbo is offline  
post #5 of 5 (permalink) Old 05-23-2010, 10:09 AM
Novice
 
jaykb2006's Avatar
 
Join Date: Jan 2009
Location: Hubert, NC
Motorcycle: K5 GSXR 600
Posts: 68
Re: GSXR 1000 Issues in JR Comp Dragster

Got any pics of this jr dragster ? sounds like a badass toy
jaykb2006 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome