Q? charging system on a 03 600 - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 11-14-2012, 10:30 PM Thread Starter
Squid
 
dannyrider's Avatar
 
Join Date: Apr 2011
Posts: 1
Q? charging system on a 03 600

So I replaced my batt. 4 months ago. I just got a replacement one under warranty. I wasnt sure about the charging system and after a few test It came out like this:

Battery bike off read 12.13 Volts, Bike on reads 14.25- 14.65
stator reads, 70-72 Multimeter was on AC not sure if this was volts or ohms.
I was told to disconnect the positive batt cable off while bike was on, and if i turned off the stator was bad.
Now according to the multimeter test the stator is ok but according to the disconnecting the batt test its bad cause the bike turned off when i disconnected.

DOnt know how to test the rectifier though this is a 2003 GSXR 600
Any advice will be greatly apreciated.
Danny
dannyrider is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 11-19-2012, 02:43 AM
Squid
 
chromenpaint562's Avatar
 
Join Date: Nov 2012
Posts: 3
Try checking the connection were the stator plugs in on the left side, and check the rectifier connection also.these year bikes have a tendency to fail in those areas.

Sent from my SAMSUNG-SGH-I747 using Motorcycle.com Free App
chromenpaint562 is offline  
post #3 of 3 (permalink) Old 12-06-2012, 07:53 PM
Amateur
 
Join Date: Jun 2004
Location: British Columbia, Canada
Motorcycle: gsxr k7 1000
Posts: 1,029
Re: Q? charging system on a 03 600

Quote:
Originally Posted by dannyrider View Post
So I replaced my batt. 4 months ago. I just got a replacement one under warranty. I wasnt sure about the charging system and after a few test It came out like this:

Battery bike off read 12.13 Volts, Bike on reads 14.25- 14.65
stator reads, 70-72 Multimeter was on AC not sure if this was volts or ohms.
I was told to disconnect the positive batt cable off while bike was on, and if i turned off the stator was bad.
Now according to the multimeter test the stator is ok but according to the disconnecting the batt test its bad cause the bike turned off when i disconnected.

DOnt know how to test the rectifier though this is a 2003 GSXR 600
Any advice will be greatly apreciated.
Danny
Sunny.. one thing ya NEVER do is disconnect the battery when the bike is running, BAD things happen..
check the main 30 amp fuse and all the rest of them as well. if yer lucky a fuse popped and didnt damage anything.
when ya git the bike running check the AC volts out of the alternator between all 3 phases, should be ~60 volts at 5000 rpm, if this checks out the R/R is hooped..

luck
john kinzell is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome