Charging problem - Suzuki GSX-R Motorcycle Forums Gixxer.com
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 11-22-2012, 06:27 PM Thread Starter
Squid
 
Join Date: Nov 2012
Posts: 2
Charging problem

2001 GSXR 600 new stator, r/r, battery and wire harness from stator to r/r. It only pulls about 12.15 v at 5k rpm and around 11.89 at idle. I can ride for about 6 miles and then the battery goes dead. Charge the battery again and the same things happens. I've triple checked all connection and all wires. I'm a rookie and I can use some help.
Goodwill3 is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 11-22-2012, 09:13 PM
Expert
 
CrickiKaze's Avatar
 
Join Date: Mar 2010
Location: Kailua, HI
Motorcycle: 2008 GSXR 750
Posts: 1,631
Re: Charging problem

Take a look at this, might help.
Charging fix trick

Funny I was just looking at it.
CrickiKaze is offline  
post #3 of 7 (permalink) Old 11-23-2012, 12:30 AM
Back Marker
 
Slaki's Avatar
 
Join Date: Dec 2008
Location: RSA
Motorcycle: 2007 GSXR 1000
Posts: 144
Re: Charging problem

Replace rectifier....
Slaki is offline  
post #4 of 7 (permalink) Old 11-23-2012, 06:19 AM
Unstable SuperMod
 
Knight2211's Avatar
 
Join Date: Apr 2001
Location: Guelph, Ontario, Canada
Motorcycle: 92 GSX-R 750R Liquid
Posts: 21,435
Re: Charging problem

Quote:
Originally Posted by Slaki View Post
Replace rectifier....

He said he already did. Not saying that it isn't bad again though.
Knight2211 is offline  
post #5 of 7 (permalink) Old 11-23-2012, 06:48 AM
Expert
 
CrickiKaze's Avatar
 
Join Date: Mar 2010
Location: Kailua, HI
Motorcycle: 2008 GSXR 750
Posts: 1,631
Re: Charging problem

Replaced the stator and r/r at the same time?
CrickiKaze is offline  
post #6 of 7 (permalink) Old 11-25-2012, 02:09 PM Thread Starter
Squid
 
Join Date: Nov 2012
Posts: 2
Yes I replace them all at the same time. R/r started smoking when I was testing everything out. So I bought all new including wire harness from stator to r/r. I did some more tests yesterday and it appears that I got a defective stator. Contacted the place I bought everything from and they are rushing me out a new stator and r/r.
Goodwill3 is offline  
post #7 of 7 (permalink) Old 11-28-2012, 02:32 AM
Squid
 
Join Date: Sep 2010
Posts: 4
Re: Charging problem

Do a search for Mosfet regulator rectifier or follow the link. I have one if these and their awesome. Also I read somewhere that the zip ties on a stator can cause them to smoke out early - thus guy reckoned he removed them (carefully!!) and had no issues. Anyway, do some reading and have a go. I had similar charging issues, replaced the reg rec and did the stator thing, new wires and no issues since.

Good luck.
yellowgixxr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome