Cant seem to ftgure out what i did wrong - Suzuki GSX-R Motorcycle Forums Gixxer.com
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 24 (permalink) Old 11-14-2012, 04:00 PM Thread Starter
Lifetime Premium
 
Join Date: May 2011
Posts: 62
Cant seem to ftgure out what i did wrong

i replaced head gasket on my 98 750 and the bike ran before i opened her up. now i have her all together and it wont fire . sounds like timing but i did everything according to manual. can any give me somre suggestions as to what i might have done wrong. i ve pulled apart five time already to redo timming chain so i am stumped. heres a copy of the instructions on how to. am i missing somthing
Attached Files
File Type: txt Suzuki_GSXR_750_96-99.txt (8 Bytes, 14 views)
draccocain is offline  
Sponsored Links
Advertisement
 
post #2 of 24 (permalink) Old 11-14-2012, 04:23 PM
SVS
Bearded Viking Admin...
 
SVS's Avatar
 
Join Date: Oct 2002
Location: Ossum, Texas
Motorcycle: '08 KTM SuperDuke R, '99 SV650S, '84 XL600R
Posts: 130,237
Re: Cant seem to ftgure out what i did wrong

Sure you didn't time the cams a full turn wrong? I've seen that happen before.
SVS is offline  
post #3 of 24 (permalink) Old 11-14-2012, 04:39 PM
Superbike Champ
 
GSXR-Freak's Avatar
 
Join Date: Nov 2001
Location: Santa Clarita, CA
Motorcycle: 99 GSXR 750
Posts: 10,263
Re: Cant seem to ftgure out what i did wrong

So the motor will crank but never fires up?
Do you get a Fi code on the dash?

John
GSXR-Freak is offline  
post #4 of 24 (permalink) Old 11-14-2012, 06:06 PM
Expert Racer
 
97grnrs's Avatar
 
Join Date: Apr 2011
Motorcycle: 05 636
Posts: 738
Re: Cant seem to ftgure out what i did wrong

its prob the timing marks . make sure they are dead on. make sure any grounds are on. also make sure u got the ignition coils it the right spots. they can be mixed up and not fire in right order
97grnrs is offline  
post #5 of 24 (permalink) Old 11-14-2012, 11:18 PM Thread Starter
Lifetime Premium
 
Join Date: May 2011
Posts: 62
Re: Cant seem to ftgure out what i did wrong

i've tried with timming the marks on both turns still no.
had to replace the speedo with a 97 model and it doesnt give Fi code.
draccocain is offline  
post #6 of 24 (permalink) Old 11-14-2012, 11:22 PM Thread Starter
Lifetime Premium
 
Join Date: May 2011
Posts: 62
Re: Cant seem to ftgure out what i did wrong

Quote:
Originally Posted by 97grnrs View Post
its prob the timing marks . make sure they are dead on. make sure any grounds are on. also make sure u got the ignition coils it the right spots. they can be mixed up and not fire in right order
ok the timing marks coinside w position of chain in picture of manual,what grounds specifically could i have missed? and with ignition coils how do i know witch one goes to what cylinder, is that what u mean?
draccocain is offline  
post #7 of 24 (permalink) Old 11-14-2012, 11:41 PM Thread Starter
Lifetime Premium
 
Join Date: May 2011
Posts: 62
Re: Cant seem to ftgure out what i did wrong

all great suggestions. thanx . i'm pretty sure i've got marks dead on . i've tired aligning marks then fully rotating crankshft and aligning marks still no. i've got spark. and fuel pump kicks on. so if i installed coils outa order what do i reference to find the position where each coil plug needs to b. and just to make sure i have the timing marks aligned on the right turn off the crankshaft, what do i do to make sure that the position of the crnkshft is correct. pictures would b helpful but i can get thru it weith a good description
draccocain is offline  
post #8 of 24 (permalink) Old 11-15-2012, 12:28 AM
Lifetime Premium

 
TwistedMister's Avatar
 
Join Date: May 2003
Posts: 2,961
Re: Cant seem to ftgure out what i did wrong

as someone mentioned before, its easy to get them 180 off, doesn't the cam rotate twice on the gear before it makes fires a full sequence?
TwistedMister is offline  
post #9 of 24 (permalink) Old 11-15-2012, 12:51 AM
Lifetime Premium
 
Join Date: Jun 2012
Location: london, UK
Motorcycle: 98 600 srad,97 aprilia chesterfield rs125
Posts: 2,049
Re: Cant seem to ftgure out what i did wrong

Sounds like timing is out. Did you replace the timing chain? The old chain may have stretch slightly and therefore the marks will not be spot on.
dj_smurph is offline  
post #10 of 24 (permalink) Old 11-15-2012, 01:37 AM
Lifetime Premium

 
TwistedMister's Avatar
 
Join Date: May 2003
Posts: 2,961
Re: Cant seem to ftgure out what i did wrong

he would have had to remove the timing chain to replace the head gasket, no?
TwistedMister is offline  
post #11 of 24 (permalink) Old 11-15-2012, 06:29 AM
tmp
Amateur
 
tmp's Avatar
 
Join Date: Jun 2012
Location: Lisboa, Portugal
Motorcycle: 99 SRAD 750
Posts: 507
Re: Cant seem to ftgure out what i did wrong

It is possible that the problem is using a 97 dash in a FI bike?
tmp is offline  
post #12 of 24 (permalink) Old 11-15-2012, 06:37 AM
Superbike
 
ccmhunt's Avatar
 
Join Date: Jan 2009
Location: Lawton, Ok
Motorcycle: 96 GSXR750 (parts), ZX7/9RR F-USA AMA SBK, 96 ZX7RR STREET, 96 WSBK ECKL ZX7RR
Posts: 11,170
Re: Cant seem to ftgure out what i did wrong

We have already been down this road with a carbed instrument cluster on a FI bike........ Recently, didn't work then either, bike fired up when right instrument cluster installed.
ccmhunt is online now  
post #13 of 24 (permalink) Old 11-15-2012, 06:42 AM
tmp
Amateur
 
tmp's Avatar
 
Join Date: Jun 2012
Location: Lisboa, Portugal
Motorcycle: 99 SRAD 750
Posts: 507
Re: Cant seem to ftgure out what i did wrong

Quote:
Originally Posted by ccmhunt View Post
We have already been down this road with a carbed instrument cluster on a FI bike........ Recently, didn't work then either, bike fired up when right instrument cluster installed.
Gotta love F.I...
tmp is offline  
post #14 of 24 (permalink) Old 11-15-2012, 06:54 AM
Expert Racer
 
97grnrs's Avatar
 
Join Date: Apr 2011
Motorcycle: 05 636
Posts: 738
Re: Cant seem to ftgure out what i did wrong

ignition coils should have small numbers on the harness where they plug in. also should be 15 pins from mark to mark on cam gears for chain. some books say 14 which isnt right. if the coils are in wrong order also the harness wont fit as it should it will be long in some spots where it should be short
97grnrs is offline  
post #15 of 24 (permalink) Old 11-15-2012, 11:15 AM Thread Starter
Lifetime Premium
 
Join Date: May 2011
Posts: 62
Re: Cant seem to ftgure out what i did wrong

Quote:
Originally Posted by tmp View Post
Gotta love F.I...
i ve been running this speedo cluster for over a year, so i dont think thats it. and the bike was running great except for the water in oil thats why i replaced head gasket. now i do wish i'd a done compression check b4 i started but at time i didn t have the tool. it may not of been head i recently replaced mechanical and oil seal in water pump which may have been the culprit the whole time but as far as a timing chain being stretched i d like to run thru my options b4 i purchase more parts.
draccocain is offline  
post #16 of 24 (permalink) Old 11-15-2012, 11:19 AM Thread Starter
Lifetime Premium
 
Join Date: May 2011
Posts: 62
Re: Cant seem to ftgure out what i did wrong

Quote:
Originally Posted by 97grnrs View Post
ignition coils should have small numbers on the harness where they plug in. also should be 15 pins from mark to mark on cam gears for chain. some books say 14 which isnt right. if the coils are in wrong order also the harness wont fit as it should it will be long in some spots where it should be short
ok i've got the book that says 15 pins so i've been doing that. and how do i tell which coiol goes to which cylinder i've got the harness part right
draccocain is offline  
post #17 of 24 (permalink) Old 11-15-2012, 02:58 PM
Amateur
 
Join Date: May 2006
Posts: 1,026
Re: Cant seem to ftgure out what i did wrong

Does not matter which tdc you use, as the cam is the reference point to what is firing stroke , you cannot be 180 out

if you harness is right the coils are all the same

any fault codes ?

you could put a splash of fuel down each throttlebody crank it and see if it fires
if it does look at your fuel supply /pressure
Maj750 is offline  
post #18 of 24 (permalink) Old 12-08-2012, 09:47 PM Thread Starter
Lifetime Premium
 
Join Date: May 2011
Posts: 62
Re: Cant seem to ftgure out what i did wrong

Ok, update on what i know so far. i've been busy with school so just got a lil time b4 my finals to troubleshoot this issue. after checking cams, crankshaft. coils n wiring order, timing chain all that is good i found out my num 1 cylynder has no compression, any ideas where to go next?
draccocain is offline  
post #19 of 24 (permalink) Old 12-08-2012, 10:14 PM
Douche Nozzle
 
Wogger's Avatar
 
Join Date: Jan 2009
Location: Ontario, Canada
Motorcycle: 09 GSX-R 600, 09 DR-Z434SM, 82 CB750F, 05 CRF50F
Posts: 1,140
Re: Cant seem to ftgure out what i did wrong

Time to rip her apart again.
Wogger is offline  
post #20 of 24 (permalink) Old 12-08-2012, 10:29 PM
Superbike
 
ccmhunt's Avatar
 
Join Date: Jan 2009
Location: Lawton, Ok
Motorcycle: 96 GSXR750 (parts), ZX7/9RR F-USA AMA SBK, 96 ZX7RR STREET, 96 WSBK ECKL ZX7RR
Posts: 11,170
Check valve lash, make sure you don't have a valve that isn't closing. Then do leak down, see if you are losing compression past a bent valve or bad seat interface, past rings, etc. Don't tear down aimlessly without reference.

Sent from my DROID3 using Motorcycle.com App
ccmhunt is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Suzuki GSX-R Motorcycle Forums Gixxer.com forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome